locked
Problemas con el Video y el audio en una Sony Vaio RRS feed

  • Pregunta

  • Buenas tardes, tengo un problema con la sony vaio pcg-7l1p no me reconoce ni video ni audio

    Sistema operativo
    Windows 7 Ultimate 32-bit SP1
    CPU
    Intel Pentium M 740
    Dothan 90nm Tecnología
    RAM
    2,00GB Doble-Canal DDR2 @ 266MHz (4-4-4-12)
    Placa base
    72 °C
    Gráfica
    Monitor estándar (1024x768@1Hz)
    Intel Familia Mobile Intel 945 Express Chipset (Sony)
    Almacenamiento
    74GB FUJITSU MHV2080AT PL ATA Device (ATA) 43 °C
    Unidades ópticas
    SONY DVD RW DW-Q58A ATA Device
    Audio
    Dispositivo de High Definition Audio

    Me dice que el controlador de video (compatible con vga) no esta instalado. y no encuentra el driver. 

    Y audio dice: ningun dispositivo de salida de audio instalado.


    lunes, 25 de enero de 2016 19:27

Respuestas

  • Hola Snakemeryl,

    Intenta buscando con el modelo de tu equipo, en la página del fabricante, por el driver que le corresponda, instalalo y con esto debería funcionar, en caso de que no podrías preguntar también en el sitio del fabricante.

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Marcado como respuesta Moderador M lunes, 1 de febrero de 2016 18:16
    martes, 26 de enero de 2016 15:44