none
AUTENTICACION EN WINDOWS SERVER 2003 SP1 RRS feed

  • Pregunta

  • Srs,

     

    Tenfo un Server IBM con Windows Server 2003 SP1, y me pasa lo siguiente:

    Creo un usuario, y en cualquier PC (Windows XP SP2), o reconoce el usuario, luego de muchisimos itentos lo reconoce pero despues quiero volver a ingresar e igual no lo reconoce hata insistir bastante, ademas de eso he activado para que los usuarios cambien su password al reicr su PC y no reconoce esos cambios en el server

     

    Que puede estar pasando

    jueves, 7 de septiembre de 2006 22:57

Respuestas

  • Pues necesitaremos mas información,

    Para empezar asegurate de que los PCs tienen como servidor DNS el DC del dominio y que no tienen ningun DNS configurado que no sea DC del dominio.

    Una vez que hagas este cambio, puedes usar la utilidad Netdiag para ver si tienes algun problema entre el puesto y el dominio.

    Si te sigue pasando, peganos los eventos que salgan en el puesto.

    Tambien dinos si tienes mas DCs y estan replicando bien, puedes usar la herramienta replmon y el dcdiag para comprobar el estado de la replicación y el DC en si.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida, ayudaras a mantener el foro util para todos y asi agradeces las respuestas.
    No pongas las preguntas en mas de un foro.
    Proporciona toda la información que tengas sobre el error, especialmente los eventos, indica tambien la versión de los productos.

    Un saludo.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    viernes, 8 de septiembre de 2006 7:39
  • Tienes que crear un site y una subnet por red en la consola de sitios y servicios , lo de la mascara no se por que lo tienes asi, es una respuesta que no te puedo dar sin mas datos.

    Crea los sites y asignales las subnets, y mueve los dcs a los correspondientes sites, luego espera un poco para que se regenere la topologia de replicación y usa replmon para ver si se replican.

    Asegurate que los dcs de las subredes tienen como dns primario a si mismos y como secundarios a los de la central.

    Si alguno te da problemas corre el dcdiag y lo pegas aqui.

    Si hay alguno que tenga mas de 60 dias, tendras que despromover, limpiar y promover.

    Un saludo.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida, ayudaras a mantener el foro util para todos y asi agradeces las respuestas.
    No pongas las preguntas en mas de un foro.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    lunes, 18 de septiembre de 2006 18:25

Todas las respuestas

  • Pues necesitaremos mas información,

    Para empezar asegurate de que los PCs tienen como servidor DNS el DC del dominio y que no tienen ningun DNS configurado que no sea DC del dominio.

    Una vez que hagas este cambio, puedes usar la utilidad Netdiag para ver si tienes algun problema entre el puesto y el dominio.

    Si te sigue pasando, peganos los eventos que salgan en el puesto.

    Tambien dinos si tienes mas DCs y estan replicando bien, puedes usar la herramienta replmon y el dcdiag para comprobar el estado de la replicación y el DC en si.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida, ayudaras a mantener el foro util para todos y asi agradeces las respuestas.
    No pongas las preguntas en mas de un foro.
    Proporciona toda la información que tengas sobre el error, especialmente los eventos, indica tambien la versión de los productos.

    Un saludo.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    viernes, 8 de septiembre de 2006 7:39
  • Hola Daniel, muchas gracias

     

    T ecplico como esta mi RED

     

    Tengo un Server principal y 07 secundarios tdos con 2003 server standar SP1 en castellano, con Subnet de:

     

    128.1.2.13   Principal

    128.1.5.13  Secundario

    128.1.6.13  Secundario

    128.1.7.13  Secundario

    128.1.8.13  Secundario

     

    Y si efectivaente enter el principal y el secundario no estan replicado y se que si a los 60 dias de no replicacion ese server ya esta demas.

     

    Mi mascara es 255.255.255.128, dime mejor seria pasar a 255.255.0.0, para o teer que tener una tarjeta por subnet.?

     

    Saludos

    Mauricio

    sábado, 16 de septiembre de 2006 17:29
  • Tienes que crear un site y una subnet por red en la consola de sitios y servicios , lo de la mascara no se por que lo tienes asi, es una respuesta que no te puedo dar sin mas datos.

    Crea los sites y asignales las subnets, y mueve los dcs a los correspondientes sites, luego espera un poco para que se regenere la topologia de replicación y usa replmon para ver si se replican.

    Asegurate que los dcs de las subredes tienen como dns primario a si mismos y como secundarios a los de la central.

    Si alguno te da problemas corre el dcdiag y lo pegas aqui.

    Si hay alguno que tenga mas de 60 dias, tendras que despromover, limpiar y promover.

    Un saludo.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida, ayudaras a mantener el foro util para todos y asi agradeces las respuestas.
    No pongas las preguntas en mas de un foro.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    lunes, 18 de septiembre de 2006 18:25
  • sr,

    creo que tu problema esta en el DNS verifica que los clientes tengan el dns de tu DC y sino ponlo manual.. lo mas seguro que es que dns server este chocando con otro dns server podria ser otro server o un router.... bueno espero que te sirva..

    martes, 19 de septiembre de 2006 15:31
  • ops no vi las respuestas de daniel.. sorry
    martes, 19 de septiembre de 2006 15:32