locked
conectar automaticamente vpn RRS feed

  • Pregunta

  • Buenas, instalé hace poco windows 8 pro y tengo configurada una VPN con el ordenador de la oficina que tiene windows 7.

    La conexión se establece correctamente, pero tengo que desactivar el firewall de windows, aunque eso de momento no me preocupa, aunque tengo dos problemas que espero me solucionen.

    1.- como puedo hacer para que al arrancar windows se conecte automaticamente la vpn

    2.- en windows 7 la conexión tiene la propiedad de opciones para volver a marcar cosa que no encuentro en windows 8, (está escondida en alguna parte).

    sábado, 5 de enero de 2013 19:05

Respuestas

  • Tienes alguna idea de como se puede hacer para que al perder la conexión, se vuelva a conectar automaticamente, tal y como era en windows 7

    saludos

    No he encontrado nada.. habrá que usar alguna solucion imaginativa: una tarea programada o un bat que verifique la conexion cada x minutos y si no está que la lance...

    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de enero de 2013 12:19

Todas las respuestas

  • Buenas, instalé hace poco windows 8 pro y tengo configurada una VPN con el ordenador de la oficina que tiene windows 7.

    La conexión se establece correctamente, pero tengo que desactivar el firewall de windows, aunque eso de momento no me preocupa, aunque tengo dos problemas que espero me solucionen.

    1.- como puedo hacer para que al arrancar windows se conecte automaticamente la vpn

    2.- en windows 7 la conexión tiene la propiedad de opciones para volver a marcar cosa que no encuentro en windows 8, (está escondida en alguna parte).

    Tienes el comando RASDIAL. Si lo ejecutas en una consola con /? te dará la sintaxis (este comando ya existia en WIndows anteriores).

    Una vez lo hayas probado, create un .bat con el comando y lo invocas en el grupo de Inicio de Windows. (supongo que te has instalado algo como el Start8 de www.stardock.com para tener boton de inicio. Si no lo has hecho, hazlo).

    Lo del firewall no lo entiendo, por que si es PPTP quien inicia la conexion es tu PC y por tanto no necesita configuracion... en los W8 que tengo con VPN no he tenido que tocar nada.


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 5 de enero de 2013 19:19
  • Hola, gracias por responder

    El comando RASDIAL fue lo primero que intenté ( RASDIAL "mi conexion" usuario pass ) pero me da "error de acceso remoto 623 - el sistema no pudo encontrar la entrada de la libreta de telefonos para esta conexión, como verás mi conexion la puse entre comillas tal y como recomienda microsoft.

    Lo del firewall tampoco lo entiendo, ya que una vez conectado, lo vuelvo a activar y si me desconecto, me deja volver a conectarme, a no ser que cierre la sesión.

    Saludos

    sábado, 5 de enero de 2013 22:07
  • Hola, gracias por responder

    El comando RASDIAL fue lo primero que intenté ( RASDIAL "mi conexion" usuario pass ) pero me da "error de acceso remoto 623 - el sistema no pudo encontrar la entrada de la libreta de telefonos para esta conexión, como verás mi conexion la puse entre comillas tal y como recomienda microsoft.

    Lo del firewall tampoco lo entiendo, ya que una vez conectado, lo vuelvo a activar y si me desconecto, me deja volver a conectarme, a no ser que cierre la sesión.

    Saludos

    COn respecto al RASDIAL, yo lo ejecuto sin usr/pass ya que lo tengo definido en la conexion y me funciona perfectamente.

    Y con respecto al tunel, ¿que tipo de tunel es? ¿PPTP?... es el suelo aconsejar... (puerto 1723 en el router)


    Jose Manuel Tella Llop news://jmtella.com


    sábado, 5 de enero de 2013 22:16
  • el tunel es PPTP puerto 1723.

    con respecto al RASDIAL lo ejecuté sin usr ni pass y me sigue dando el mismo error 623

    Saludos

    domingo, 6 de enero de 2013 8:12
  • lo de rasdial ya lo arreglé, resulta que el nombre de la conexión era con acento en la o y en el rasdial lo ponía sin acentuar
    domingo, 6 de enero de 2013 8:17
  • lo de rasdial ya lo arreglé, resulta que el nombre de la conexión era con acento en la o y en el rasdial lo ponía sin acentuar

    Eso os pasa por usar namobres raros... :-P


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 7 de enero de 2013 13:38
  • Tienes alguna idea de como se puede hacer para que al perder la conexión, se vuelva a conectar automaticamente, tal y como era en windows 7

    saludos

    lunes, 7 de enero de 2013 18:25
  • Tienes alguna idea de como se puede hacer para que al perder la conexión, se vuelva a conectar automaticamente, tal y como era en windows 7

    saludos

    No he encontrado nada.. habrá que usar alguna solucion imaginativa: una tarea programada o un bat que verifique la conexion cada x minutos y si no está que la lance...

    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de enero de 2013 12:19
  • Probaré eso y te cuento

    Saludos

    martes, 8 de enero de 2013 14:31