none
Problemas para recuperar mailbox RRS feed

  • Pregunta

  • Estimados, les pido por favor una ayuda con lo siguiente:

    Por alguna razon que desconocemos, una cuenta de correo de Exchange 2003 ha dejado de funcionar.

    El usuario ingresa sus datos de acceso, y le indica como inválidos, sin embargo, esta cuenta, integrada con AD funciona bien para iniciar sesión en el dominio de Windows.

    En el System Manager, la cuenta me aparece con una cruz. Al intentar reconectar con cualquier cuenta, se muestra el siguiente mensaje de error:

    "The operation cannot be performed because this mailbox was already reconnected to an existing user. Id no: c1034ad6  Exchange System Manager"

    Asimismo, he intentado correr el Exmerge, para salvaguardar el .PST, e intentar crear todo de cero, una cuenta nueva, pero no se puede. El log me indica lo siguiente:

    "[22:06:00] Copying data from mailbox 'Hector Vilte' ('HVILTE') on Server 'POWERMIS' to file 'D:\HVILTE\HVILTE.PST'.
    [22:06:05] Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)
    [22:06:05] Errors encountered. Copy process aborted for mailbox 'Hector Vilte' ('HVILTE').
    [22:06:05] Number of items copied from the source store for all mailboxes processed: 0"

    Cabe aclarar que los permisos Send As y Receive As están bien configurados, ya que si puedo hacer backup del PST de cualquier otro mailbox.

    Agradeceria cualquier ayuda al respecto.

    Saludos

    lunes, 25 de julio de 2011 12:11

Respuestas

  • Emilio, acá estoy.

    Pudiste solucionar el inconveniente?

    Un par de tips:

    - Si vas a AD Users and Computers, en el objeto en cuestion te aparece "Exchange Tasks"? Si de casualidad te aparece proba remover los atributos de Exchange.

    - Luego en la consola de Exchange ejecuta el clean up agent y fijate si ahí podes reconectar el buzón.

    - Otra opción que se me ocurre es usar el Export como se indica acá:

    http://technet.microsoft.com/en-us/library/aa996202(EXCHG.65).aspx

    Que resultados obtenes? Si esto te permite crear una cuenta nueva para este buzón ya tenes la posibilidad de obtener la información con ExMerge o directamente conectandote al buzón. Después borrar este usuario creado y el mailbox conflictivo, y volves a crear una nuevo que se lo asignas a la cuenta de AD correspondiente.

     

    Saludos,

     


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010
    viernes, 5 de agosto de 2011 23:28

Todas las respuestas

  • Según el mensaje de error, el buzón de ese usuario está enlazado a otra cuenta de usuario. Es eso correcto?

    Respecto al Exmerge del .pst, ocupa más de 2 GB el buzón?


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    lunes, 25 de julio de 2011 14:01
    Moderador
  • Marc, muchas gracias por tu respuesta. Te comento,

    El buzon nunca se enzaló a ninguna otra cuenta; solo al probar la opcion "reconnect", nos damos cuenta con este mensaje.

    El  buzón ocupa 500mb; es el cuarto mailbox más grande de los existentes, por lo que creo que límites no es el problema. Asimismo, el disco rigido donde se almmacenan los buzones, si tiene espacio disponible

     

    Gracias"!


    Emilio J. Leyes Ingeniero en Informática Salta, Argentina
    lunes, 25 de julio de 2011 14:24
  • Ok, he estado buscando información sobre el error del ExMerge y, la verdad, hay de todo. Empecemos por http://technet.microsoft.com/en-us/library/bb124178(EXCHG.65).aspx y http://support.microsoft.com/kb/924730
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    lunes, 25 de julio de 2011 14:42
    Moderador
  • Gracias por el aporte; he estado leyendo estos links, pero creo que lo que expongo a continuacion puede explicar un poco más la situación:

    - Al ir al Mailbox recovery Center, Add Mailbox store, eligiendo el unico mailbox store que tengo, aparece en el listado una sola mailbox, que es justamente la que tiene problemas.

    - Las opciones que tengo desde el menu contextual son: Find Match y Export.

    Te decia esto porque mi idea es recuperar esta cuenta que ha dejado de funcionar. Lo de usar el Exmerge para obtener el PST era una alternativa, pero quizas con el Mailbox recovery Center quizas pueda solucionar esto...

    Agradezco tus aportes,


    Emilio J. Leyes Ingeniero en Informática Salta, Argentina
    lunes, 25 de julio de 2011 15:55
  • A ver... Si haces clic en Find Match te encuentra algún objeto?

    Si es así lo seleccionas, y luego te debería aparecer (haciendo clic con el botón derecho otra vez sobre el mailbox) la opción Reconnect.

    Proba a ver que pasa y decinos si te aparece el mismo error.

     

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010
    martes, 26 de julio de 2011 17:48
  • Muchas gracias por tu interés en el tema, Dario.

    Te comento los pasos que hago y los resultados que obtengo:

    1. agrego un mailbox store en el mailbox recovery center.

    2. En la lista de mailboxes, me aparece una sola cuenta; justamente con la cual tengo inconvenientes. Le hago clic derecho y elijo Find Match; hace el proceso e indica que ha terminado exitosamente.  The operation has completed successfully.

    3. Vuelvo a hacer clic derecho en la misma cuenta, y me aparecen todas las opciones deshabilitadas: Find Match, resolve conflicts, reconnect y export, no puedo elegir ninguna.

    Esa es la situación actual...

     

    Es más, acabo de realizar una prueba. Tomé un usuario que funciona bien, pero no se usa casi nunca; en el Active Directory he elegido la opcion de "Remove exchange attributes".

    Luego, voy al Mailbox recovery center, y me aparecen las dos cuentas, la que tiene problemas, y esta última que tomé de prueba, a la cual le hago "Find Match", y luego SI puedo elegir "Reconnect", y funciona bien...

    Todo indica que esta mailbox en puntual tiene algo corrupto,... solo espero que se pueda recuperar la información...

    Nuevamente agradezco por su colaboración en resolver este inconveniente. Estamos en contacto.

     


    Emilio J. Leyes Ingeniero en Informática Salta, Argentina
    miércoles, 27 de julio de 2011 14:20
  • Emilio, acá estoy.

    Pudiste solucionar el inconveniente?

    Un par de tips:

    - Si vas a AD Users and Computers, en el objeto en cuestion te aparece "Exchange Tasks"? Si de casualidad te aparece proba remover los atributos de Exchange.

    - Luego en la consola de Exchange ejecuta el clean up agent y fijate si ahí podes reconectar el buzón.

    - Otra opción que se me ocurre es usar el Export como se indica acá:

    http://technet.microsoft.com/en-us/library/aa996202(EXCHG.65).aspx

    Que resultados obtenes? Si esto te permite crear una cuenta nueva para este buzón ya tenes la posibilidad de obtener la información con ExMerge o directamente conectandote al buzón. Después borrar este usuario creado y el mailbox conflictivo, y volves a crear una nuevo que se lo asignas a la cuenta de AD correspondiente.

     

    Saludos,

     


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010
    viernes, 5 de agosto de 2011 23:28
  • Muchas gracias por tu respuesta, Dario.

    Ahora mismo acabo de probar removiendo los atributos excchange. Luego fui al mailbox con problemas, y puse Reconnect, indicandole la cuenta con la que se debe reconectar.

    Luego de hacerlo, no se si se habrá tildado el Exchange System Manager, o está procesando, pero no lo puedo usar... Esperemos que esté procesando algo...

    Lo voy a estar viendo, cualquier cosa informo.

    Nuevamente, agradezco la respuesta y colabroación.

     


    Emilio J. Leyes Ingeniero en Informática Salta, Argentina
    lunes, 8 de agosto de 2011 13:18
  • Estimados, he verificado que evidentemente el System Manager se ha tildado, por lo que tuve que reiniciar sesión en el servidor...

    Removiendo los atributos del Exchange, y probando recone ctar no ha funcionado... Alguna otra idea?

    Desde ya, agradezco sus aportes.

     


    Emilio J. Leyes Ingeniero en Informática Salta, Argentina
    lunes, 15 de agosto de 2011 13:02