none
conector exchange a postfix RRS feed

  • Pregunta

  • Amigos, tengo un inconveniente con exchange 2010 sp1, les comento

    Tengo un servidor postfix y un exchange 2010 sp1, el problema que se presenta que aveces en la cola del exchange se puede visualizar que el conector de la postfix se desconecta mostrando un mensaje de Retry, lo cual hace que los correos lleguen de forma desordenada, quiere decir que si envio 2 correos test 1 y test 2 , llega primero el test2, para eso tengo configurado un conector en el send conector que apunta a la IP de la postfix, Tuvieran al gun procediiento de como descartar si el problema es en el conector de exchange o en el postfix

    Gracias por la ayuda

    lunes, 14 de mayo de 2012 3:19

Todas las respuestas

  • Hola,

    Te aconsejaría que habilitases el logging en ese conector de Exchange y revisaras todas las trazas de envío hacia el Postfix, por un lado; y por el otro, que reivsaras los logs de conexión desde la parte contraria para determinar dónde puede estar el error.


    Saludos,

    Marc
    Microsoft Certified System Administrator 2003
    Microsoft Certified System Engineer 2003
    Microsoft Certified Solutions Associate 2008 Core
    Microsoft Certified IT Professional: Enterprise Administrator, Enterprise Messaging Administrator, Lync Server Administrator 2010
    MCC: Microsoft Community Contributor
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    lunes, 14 de mayo de 2012 10:35
    Moderador