locked
Problema Antispam exchange 2007 RRS feed

  • Pregunta

  • Hasta ayer sin problemas, pero de repente el Exchange dejo de recibir correo, hasta que deshabilite las opciones de “Lista de direcciones IP bloqueadas” y “Proveedores de lista de IP bloqueadas” si vuelvo a poner alguna de ellas el Exchange deja de recibir correo.

    ¿Por qué puede ser esto?

    Gracias de antemano.

    Un saludo.

    martes, 22 de junio de 2010 6:48

Todas las respuestas

  • Hola Marcos,

    estas seguro que se bloquean todos los correos?
    No solo algunos?
    El servidor esta actualizado?


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowservers.es

    martes, 22 de junio de 2010 20:52
  • Si se bloquean todos no entra nada en ningún Buzón, la verdad que es muy raro, el antispam se actualiza solo.

    Al Server le faltan las últimas actualizaciones de este mes. Instalare, reiniciare y volveré a probar a ver que ocurre.

    Un saludo.

     

    miércoles, 23 de junio de 2010 6:37
  • Hola Marco que antispam tienes???

    te recomiendes que ingreses a esta pagina https://www.testexchangeconnectivity.com/ luego de activar las listas y haces pruebas con elgunos buzones  en la opcion Internet Email Tests

    y alli en ese test te arroja un error y lo colocas en este mismo post para tener una idea mas clara de lo que te pasa

    y en este otro link http://www.mxtoolbox.com/diagnostic.aspx tambien puedes hacer un test de smtp y tambien publicarnos el resultado luego de activar tus listas.

     

    gracias

     

     


    ANDRES JULIAN MARIN - MCP, MCTS http://ajms18.blogspot.com - Si la respuesta te sirvio por favor marcarla como UTIL, gracias.
    viernes, 25 de junio de 2010 5:37
  • Andrés después de reiniciar el equipo activo estas opciones y el correo funciona bien. Esto es muy raro se ha resuelto solo. Lo que me da miedo es que vuelva a pasar. El antispam que llevo es el propio del Exchange. Estoy pensando en pasarme a un solución online de Symantec.

    El test de correo de entrada me lo hace todo OK, pero el de salida. Me da en una opción un signo de exclamación.

     

    Performing Outbound SMTP Test
      Outbound SMTP Test Successful
     
    Test Steps
     
    Attempting reverse DNS lookup for IP 88.2.xxx.x
      Successfully resolved IP 88.2.xxx.x via Reverse-DNS lookup
     
    Additional Details
      Resolved IP address 88.x.xxx.x to host 3.red-88-2-xxx.staticip.rima-tde.net
    Performing Real-Time Blackhole List (RBL) Test
      Your IP address wasn't found on any of the block lists selected.
     
    Test Steps
     
    Checking Block List "SpamHaus Block List (SBL)"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "SpamHaus Exploits Block List (XBL)"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "SpamHaus Policy Block List (PBL)"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "SpamCop Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "NJABL.ORG Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "SORBS Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "MSRBL Combined Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "UCEPROTECT Level 1 Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Checking Block List "AHBL Block List"
      The address isn't on the block list.
     
    Additional Details
      IP 88.2.xxx.x was not found on RBL
    Performing Sender ID validation
      Sender ID validation performed successfully
     
    Test Steps
     
    ExRCA is attempting to find the SPF record using a DNS TEXT record query.
      ExRCA wasn't able to find the SPF record.
     
    Additional Details
      No records were found.

    viernes, 25 de junio de 2010 7:03
  • Si es muy raro, la alerta que te sale es el registro SPF este lo puedes hacer en http://www.microsoft.com/mscorp/safety/content/technologies/senderid/wizard/

     

    en cuanto a lo solucion de SPAM existe una que se llama pineapp es de origen israel es mas economico y mejor que symantec ya que usa 5 motores antivirus diferente, es un dispositivo dedicado  11 capas antispam asi ya no te vuelve a suceder,  si estas en colombia creo que hay representantes que te pueden ayudar sin embargo puedes confirmarlo en www.pineapp.com

    si tienes alguna duda cuentame y con mucho gusto

     

     

     

     


    ANDRES JULIAN MARIN - MCP, MCTS http://ajms18.blogspot.com - Si la respuesta te sirvio por favor marcarla como UTIL, gracias.
    viernes, 25 de junio de 2010 14:38