none
conectarme al servidor RRS feed

  • Pregunta

  • Junto con saludar

    Tengo un servidor con windows 2008 server R2

    un motor de base de datos Sql Server Enterprise Edition 2008 R2, con El mismo usuario del sistema, localmente me funciona excelente.

    esta habilitado la opcion de permitir conexiones remotas.

    la configuracion de ReportServer esta configurada.

    pero el problema es que cuando trato de conectarme al servidor a traves de la aplicacion de reportes de microsoft, no puedo.

    al cargarla me reconoce el enlace al http://xxx.xxx.xxx.xxx/Reportserver

    pero al tratar de conectarme al servidor, me reconoce el equipo , pero no me carga las tablas, alguien puede apoyarme ????

    viernes, 17 de enero de 2014 14:15

Respuestas

Todas las respuestas

  • Ya descartaste el firewall

    Ya checaste que el ISS este funcionado correctamente

    Que codigo de errro te aparece en el navegador si alguno?

    viernes, 17 de enero de 2014 15:50
  • gracias, ya chequee, que el IIS , esta trabajando, y operativo , por que a nivel local me aparece una pagina tipo sharepoint , donde me muestra que puedo administrar reportes.

    en cuanto a mensajes , en el otro pc, me indica que no pued establecer conexion con la base de datos

    saludos

    viernes, 17 de enero de 2014 15:55
  • en cuanto al firewall, ya le configure el permiso y los puertos, tcp,  tambien le habilite los protocolos en la opciones de configuracion de red e iguale los puertos tanto en el firewall como en la conf de red, tambien reinicie el sistema y el servicio despues de esta configuraciones.

    viernes, 17 de enero de 2014 16:05
  • Ok Rodrigo podrias hacer desde la maquina que no se puede conectar una prueba de UDL 

    http://blogs.msdn.com/b/farukcelik/archive/2007/12/31/basics-first-udl-test.aspx?Redirected=true

    Si tienes los medios tambien hacer pruebas de telnet a los puertos correspondientes para verificar que minimamente existe conexión.

    viernes, 17 de enero de 2014 16:08
  • Hola.

    ¿Lo resolviste? ¿Has descartado problemas de permisos? ¿Has verificado que puedes conectarte como te preguntaron, con una udl o alguna otra aplicación?


    Alberto López Grande
    SQL Server MVP
    Visita mi blog en http://qwalgrande.com
    Sígueme en twitter en http://twitter.com/qwalgrande

    • Marcado como respuesta Rodrigo Menares domingo, 26 de enero de 2014 19:52
    domingo, 26 de enero de 2014 16:44
    Moderador