none
Hyper-V cluster; cluster node removed from cluster membership; Critical event 1135 RRS feed

  • Pregunta

    • I have a 8 node Windows Server 2008 R2 SP1 Hyper-V cluster.  I have recently been running into an issue where a node will appear to lose contact with the other nodes in the cluster, lose quorum and shutdown its cluster service.  Seconds later it will re-establish contact with the other nodes and be fine, but not before the cluster evacuates all the VMs from that node. There are no other errors or warnings just before this happens, so I'm at a loss for what is going on.  I don't believe there is any sort of network interruption as I would expect an event to be thrown in this case.

    The cluster validation don´t show any error.

    Any ideas on what might be causing the problem or how to troubleshoot this further?


    Elkin Hincapie MCSA 2003\MCTS 2008\ITIL V3\MCTS Exchange 2010

    lunes, 9 de septiembre de 2013 16:50

Respuestas

  • Hey Elkin,

    If you speak english, you probably will get more answers in the English-based section of Technet Hyper-V forums:

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverhyperv

    But if cluster validation is not showing any errors, I think it's time to start checking your hardware (specially NICs, switches and cabling). Or a missing hotfix, maybe?...

    Best Regards,

    Eddie

    ____________________________________

    Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.


    • Editado Eddie-Lopez martes, 10 de septiembre de 2013 20:04 anadi informacion
    • Marcado como respuesta Uriel Almendra miércoles, 23 de octubre de 2013 17:04
    martes, 10 de septiembre de 2013 20:02

Todas las respuestas

  • Hola Elkin y gracias por usar los foros de TechNet, estos foros se tratan en español por lo que agradecería tradujeras tu pregunta para que quien pueda ayudarte lo haga con mayor facilidad.

    Saludos


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    martes, 10 de septiembre de 2013 19:19
  • Hey Elkin,

    If you speak english, you probably will get more answers in the English-based section of Technet Hyper-V forums:

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverhyperv

    But if cluster validation is not showing any errors, I think it's time to start checking your hardware (specially NICs, switches and cabling). Or a missing hotfix, maybe?...

    Best Regards,

    Eddie

    ____________________________________

    Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.


    • Editado Eddie-Lopez martes, 10 de septiembre de 2013 20:04 anadi informacion
    • Marcado como respuesta Uriel Almendra miércoles, 23 de octubre de 2013 17:04
    martes, 10 de septiembre de 2013 20:02