locked
error 0xc0000001 al iniciar windows 7 RRS feed

  • Pregunta

  • hola buen dia, tenia instalado el windows xp en una netbok, quisé actualizar el sistema a windows 7, la instalacion comienza bien pero al reiniciar el equipo me aparece un mensaje de error del administrador de arranque con el error 0xc0000001 y no me permite iniciar windows, lo peor que no puedo regresar al windows xp.

    ya intente con la recuperacion del sistema, y nada. agradesco sus comentarios y aportaciones para este usuario desesperado.

     

    Saludos

    martes, 16 de agosto de 2011 0:56

Respuestas

Todas las respuestas

  • Hola buenos días,

    Probaste a ejecutar la última configuración buena conocida?

    Si no funciona tras la ultima configuración buena conocida, prueba a entrar en modo a prueba de errores.

    http://support.microsoft.com/kb/316751/es mira el enlace pero quizás tengas que reinstalar XP.

     

    Para acceder a esos modos tienes que pulsar F8 en el arranque del sistema operativo, y te apareceran una serie de opciones, selecciona primero la última configuracion buena conocida.

     

    Nos vas contando que tal van las pruebas.


    Salu2!, Dani Gracia - Madrid España MCSA/MCSE 2003 Security MCITP: Enterprise Administrator (Windows Server 2008) MCTS: System Center Operations Manager 2005 MVA: Microsoft Virtual Academy MAP: Microsoft Active Professional (2010/2011) Microsoft Community Contributor 2011
    • Propuesto como respuesta Ismael Borche jueves, 18 de agosto de 2011 15:57
    • Votado como útil Ismael Borche miércoles, 24 de agosto de 2011 17:32
    martes, 16 de agosto de 2011 6:45
  • Hola buen día, ya hice lo que me indicaste y sigo con el mismo problema, ya no puedo ni siquiera cargar XP nuevamente, el mensaje completo dice que "el sistema se ha dañado debido a un cambio reciente en el software o hardware, si tiene el disco de instalacion insertelo y aplique la recuperación del sistema, en caso contrario comuníquese con el administrador del equipo".

    Es el mensaje completo y para cualquiera de las dos instalaciones me pasa lo mismo, no he instalado ningún hardware nuevo, pero lo que hice fue des instalar las barras de babylon, adobe, y otras barras de internet que no recuerdo, y a partir de este punto comenzó a ralentizarse el equipo al punto que se reiniciaba y al final no me permitió volver a entrar al sistema, fue cuando compre la versión de Win7 para actualizar el equipo y el problema persiste con cualquiera de las dos instalaciones.

     

    espero que esta informacion les sirva mas de referencia con este problema que la verdad no se que mas hacer.

     

    Saludos


    ilopezg
    viernes, 19 de agosto de 2011 0:45
  • Hola buen día, ya hice lo que me indicaste y sigo con el mismo problema, ya no puedo ni siquiera cargar XP nuevamente, el mensaje completo dice que "el sistema se ha dañado debido a un cambio reciente en el software o hardware, si tiene el disco de instalacion insertelo y aplique la recuperación del sistema, en caso contrario comuníquese con el administrador del equipo".

    Es el mensaje completo y para cualquiera de las dos instalaciones me pasa lo mismo, no he instalado ningún hardware nuevo, pero lo que hice fue des instalar las barras de babylon, adobe, y otras barras de internet que no recuerdo, y a partir de este punto comenzó a ralentizarse el equipo al punto que se reiniciaba y al final no me permitió volver a entrar al sistema, fue cuando compre la versión de Win7 para actualizar el equipo y el problema persiste con cualquiera de las dos instalaciones.

     

    espero que esta informacion les sirva mas de referencia con este problema que la verdad no se que mas hacer.

     

    Saludos


    ilopezg


    La instalacion de W7 la hiciste en limpio, formateando el disco entero? o simplemente utilzaaste la particion? que herramientas de particion has utlilizado? Has insertado el DVD de isntalacion y has reparado el arranque?

    Te hago estas preguntas para ampliar la informacion y por cierto una de critica constructiva, quita esas cosas de barras de tareas, etc... lo unico que dan es problemas.


    Un Saludo Juan.
    viernes, 19 de agosto de 2011 1:05
  • Hola Ilopezg

    Porque instalaste primero Windows XP. Creo yo que no tiene DVD en tu equipo. Pruebe seguir las recomendaciones de Sergio Calderon en ese hilo para crear un USB con arranque e instalar Windows 7 via USB

    http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/4f32ee20-6a67-43ac-a022-5945d977135d

    Haga la instalación como indica periflu, formateando el disco.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Propuesto como respuesta Ismael Borche miércoles, 24 de agosto de 2011 17:32
    • Marcado como respuesta Ismael Borche jueves, 25 de agosto de 2011 18:35
    martes, 23 de agosto de 2011 17:35