locked
Problema al iniciar mi sesión RRS feed

  • Pregunta

  •  

    Hola! tengo un problema bastante gordo. Tengo Windows Vista Home Premium y tengo una sola sesión con contraseña para entrar a mi escritorio ya que es un ordenador personal. Cuando escribo mi contraseña y pulso enter me dice lo siguiente:

     

    Error en el servicio Cliente de directiva de grupo al iniciar sesión.

    Acceso denegado.

     

    Seguidamente me cierra y me devuelve a la pantalla de inicio de sesión. No se qué ha podido pasar. Anoche tuve que apagarlo de mala manera porque se había quedado pillado. Se pasó Scan disk (creo que se escribe así) tras encenderlo y al reiniciar la primera vez entró en una sesión temporal que no contenia mis archivos (tales como música, fotos...) . Esta mañana al encenderlo otra vez para ver si habia cambiado algo y apagarlo tras la negativa se empezaron a instalar actualizaciones.

     

    ¿Alguien sabe exactamente qué ha podido pasar y cual es la solución de arreglarlo?

     

    Gracias.

    viernes, 15 de agosto de 2008 12:08

Respuestas

  •  Lambri Escribió:

      Anoche tuve que apagarlo de mala manera porque se había quedado pillado. Se pasó Scan disk (creo que se escribe así) tras encenderlo y al reiniciar la primera vez entró en una sesión temporal que no contenia mis archivos (tales como música, fotos...) . Esta mañana al encenderlo otra vez para ver si habia cambiado algo y apagarlo tras la negativa se empezaron a instalar actualizaciones.

     

    ¿Alguien sabe exactamente qué ha podido pasar y cual es la solución de arreglarlo?


    Al apagarlo de mala manera se daño algun archivo de tu perfil de usuario. O bien existió un problema fisico en el disco y por eso tuvieste que apagarlo -de ahí que se ejecutase el scandisk-. La unica posibilidad que veo es "hackear" windows para crearte otro usuario y entrar con él. No te preocupes por tus documentos que esto lo recuperamos en una segunda parte. Para "hacjear" windows creandote un nuevo usuario y conectarte con él, revisa este hilo en donde doy una solucion para ello:
     
    viernes, 15 de agosto de 2008 12:49

Todas las respuestas

  •  Lambri Escribió:

      Anoche tuve que apagarlo de mala manera porque se había quedado pillado. Se pasó Scan disk (creo que se escribe así) tras encenderlo y al reiniciar la primera vez entró en una sesión temporal que no contenia mis archivos (tales como música, fotos...) . Esta mañana al encenderlo otra vez para ver si habia cambiado algo y apagarlo tras la negativa se empezaron a instalar actualizaciones.

     

    ¿Alguien sabe exactamente qué ha podido pasar y cual es la solución de arreglarlo?


    Al apagarlo de mala manera se daño algun archivo de tu perfil de usuario. O bien existió un problema fisico en el disco y por eso tuvieste que apagarlo -de ahí que se ejecutase el scandisk-. La unica posibilidad que veo es "hackear" windows para crearte otro usuario y entrar con él. No te preocupes por tus documentos que esto lo recuperamos en una segunda parte. Para "hacjear" windows creandote un nuevo usuario y conectarte con él, revisa este hilo en donde doy una solucion para ello:
     
    viernes, 15 de agosto de 2008 12:49
  •  

    Solo pasa, que al ser un portátil, no trae el sistema operativo en cd para instalar en cualquier momento. Nadie que conozca lo tiene, y no se si descargarlo es una buena opcion.
    viernes, 15 de agosto de 2008 13:45
  • No se si influye, pero por si acaso me han aconsejado que lo deje aqui: es un packard bell.

     

    gracias

    viernes, 15 de agosto de 2008 13:55
  •  Lambri Escribió:

     y no se si descargarlo es una buena opcion.


    Si "SOLO" lo usas para lo que comento en mi articulo, no corres ningun riesgo (vale cualquier Vista).


    Un saludo,

    viernes, 15 de agosto de 2008 14:12
  • Ya conseguí entrar a mi sesión y recuperar mis archivos, pero en el paso (10 cuando he de hacer esto:

     

    cd \windows\system32

    del sethc.exe

    ren sethc.old sethc.exe

     

    Me dejó realizar del sethc.exe pero no ren sethc.old sethc.exe

     

    ¿Pasa algo si no escribo lo ultimo?

     

     

     

    jueves, 28 de agosto de 2008 8:05
  •  Lambri Escribió:

    Me dejó realizar del sethc.exe pero no ren sethc.old sethc.exe

     

    No. No pasa nada, unicamente que las sticky keys -que no se si las usa alguien- no funcionaran. De todoas maneras ¿que mensaje te da?

     

    Un saludo,

    jueves, 28 de agosto de 2008 8:17
  • me dice acceso denegado cuando intento introduzco ren sethc.old sethc.exe.

     

    De todos modos, ¿Qué son las sticky keys?

    jueves, 28 de agosto de 2008 8:22
  • En una ventana de comandos arrancada en modo elevado (ejecutar como administrador), ejecuta estos comandos:

    (entiendo que no se por qué motivo se ha quedado protegido el sethc.old ya que el exe ya no existe al haberlo borrado)

     

    takeown /f sethc.old

    icacls sethc.old /grant NUESTROUSUARIO:f

     

    e intenta ahora el ren anterior. Si te sigue fallando, ejecuta:

     

    icacls sethc.old /removeBig Smile NUESTROUSUARIO

     

    e intenta de nuevo el ren.

     

    Si te falla, comentame los mensajes...

     

    Un saludo,

    jueves, 28 de agosto de 2008 8:32
  •  

    Al intentar lo primero me dice lo siguiente:

    El usuario que ha iniciado sesion actualmente no tiene privilegios de propiedad del archivo <o carpeta>''C:\Windows\System32\sethc.old''

     

    Al intentar lo segundo me dice:

    sethc.old: Acceso denegado.

    Se procesaron correctamente 0 archivos; error al procesar 1 archivos

     

     

     

    jueves, 28 de agosto de 2008 9:29
  • ¿estas con un usuario del grupo de Amdinistradores y ademas has arrancado Simbolo del Sistema con boton derecho y "Ejecutar como Administrador"?...

    Si es así, te tienen que funcionar... COmentame esto.

    Un saludo,
    jueves, 28 de agosto de 2008 11:28
  • sí, las dos cosas. Aun así ¿Da igual no reestablecer ese archivo mientras me funcione el sistema no?

    jueves, 28 de agosto de 2008 11:52
  • Da igual dejarlo así. Pero el comando takeown deberia funcionar.

    Puedes activar el usuario Administrador (el real) y probarlo desde él. ¿sabes activarlo?...

    Un saludo,
    jueves, 28 de agosto de 2008 11:53
  • Lo he vuelto a probar y ya funciona, perdona por las molestias.

     

    ¡Gracias!

     

    jueves, 28 de agosto de 2008 11:56
  • No son molestias hombre!....  :-)

    Un saludo,
    • Propuesto como respuesta tokayo domingo, 1 de julio de 2012 11:40
    • Votado como útil tokayo domingo, 1 de julio de 2012 11:40
    jueves, 28 de agosto de 2008 12:24