none
COMPATIBILIDAD SQL SERVER 2008 R2 con WINDOWS SERVER 2012 R2 RRS feed

  • Pregunta

  • Buena tarde,

    Tengo instalado SQL SERVER 2088 R2 en un sistema WINDOWS 2012 R2, hay algun problema de compatibilidad con el sql?, ya que en ocasiones arroja un evento, donde me indica que la compatbilidad es incorrecta.

    saludos. 

    martes, 11 de diciembre de 2018 23:42

Respuestas

  • Hola Gerado86:

    Si te ha permitido instalarlo es obvio, que en principio no hay ningún problema de compatibilidad, ya que para la instalación has tenido que pasar unos requisitos.

    Requisitos Sql Server 2008 R2:

    https://docs.microsoft.com/es-es/previous-versions/sql/sql-server-2008-r2/ms143506(v=sql.105)

    No obstante y dado la complejidad que tiene cualquier sistema, a mi modo de ver, es obvio, que si te muestra un problema de compatibilidad un evento, postees, ese evento concreto, con ese mensaje de error/información concreto, ya que cualquier parche/driver, o service pack, puede solucionar, algún fleco.

    Con el mismo, a lo mejor alguién, o ha tenido, o sabe como poder afrontarlo.Más aún, creo que es importante que precises cuantos más datos sea posible. Lo que puede hacer, que redunde en tu beneficio, ya que la ayuda puede ser más precisa.

    Suerte.

    miércoles, 12 de diciembre de 2018 20:32

Todas las respuestas

  • Verifique los requerimientos de sistema operativo para SQL Server 2008

    https://www.ubiquitour.com/3WEmQQ5Z/


    IIslas Master Consultant SQL Server

    • Propuesto como respuesta Pedro Alfaro miércoles, 12 de diciembre de 2018 20:12
    miércoles, 12 de diciembre de 2018 19:32
  • Hola Gerado86:

    Si te ha permitido instalarlo es obvio, que en principio no hay ningún problema de compatibilidad, ya que para la instalación has tenido que pasar unos requisitos.

    Requisitos Sql Server 2008 R2:

    https://docs.microsoft.com/es-es/previous-versions/sql/sql-server-2008-r2/ms143506(v=sql.105)

    No obstante y dado la complejidad que tiene cualquier sistema, a mi modo de ver, es obvio, que si te muestra un problema de compatibilidad un evento, postees, ese evento concreto, con ese mensaje de error/información concreto, ya que cualquier parche/driver, o service pack, puede solucionar, algún fleco.

    Con el mismo, a lo mejor alguién, o ha tenido, o sabe como poder afrontarlo.Más aún, creo que es importante que precises cuantos más datos sea posible. Lo que puede hacer, que redunde en tu beneficio, ya que la ayuda puede ser más precisa.

    Suerte.

    miércoles, 12 de diciembre de 2018 20:32