none
Problemas en mi Servidor WS2008 R2 Std RRS feed

  • Pregunta

  • DE antemano mis saludos, tengo el siguiente problema espero puedan apoyarme: Hace un mes instale un Servidor con WS 2008 R2 Std Ed 64 bits, en el cual le cargue los Roles Dhcp, Dns, Dominio, Terminal Server y otros, pero he tenido los siguientes problemas y no se de donde pueda venir:

    1. En ocasiones conecto Equipos que no forman parte del Dominio con SO W7 y me marca conexion ilimitada o nula, en ocasiones le da la IP mi Puerta de Enlace y en ocasiones simplemente ni el Server ni el Modem les da Ip y al reiniciar o reiniciar varias veces me da Ip o se la da el Server reconociendo mi Domiio.
    2. Como todos mis equipos son W7, hay veces que los equipos que son parte de mi dominio la conexion aparece como Red1, en otras red2, etc, aunque mi equipo si puede comunicarse con mi Servidor.
    3. Hubo una ocasion que mis equipos dejaron de tener acceso a internet y el mismo windows intento reparar la conexion y me mando el error que el DNS no estaba funcionando, enseguida reinicie mi Servidor DNS en Servidor y el problema quedo resuelto, aunque lo raro es que mi DNS no estaba detenido ni nada por el estilo.

    Cual puede ser las causas de mis problemas? Sera necesario que yo elimine los Roles y los vuelva a instalar? espero puedan apoyarme. Gracias

    Saludos!

    domingo, 6 de enero de 2013 1:16

Respuestas

  • Hola Jorge, esa configuración es incorrecta. Nunca debes poner como DNS secundario la ip de tu router cuando estás en dominio. Si sólo tienes un servidor con DNS, pon solo su ip como DNS principal y nada más. 

    En cuanto a tener habilitado el DHCP del router además del de W2008, también es un error. Deshabilita el DHCP del router, pues no te hace falta para nada. El servidor DHCP del 2008 también asignará configuración a los clientes que se conecten vía WIFI.

     

    Saludos
    José Antonio Quílez
    Mi Blog

    martes, 8 de enero de 2013 6:12
    Moderador

Todas las respuestas

  • A mí me parece un problema con el DHCP. ¿Tienes activado que el DHCP tanto en el servidor Windows 2008 como en tu router? Yo dejaría sólo uno de los 2 funcionando. Configura el DHCP para que entregue direcciones en el rango que tú quieras (por ejemplo entre la 192.168.0.20 y la 192.168.0.200), que la puerta de enlace ponga la IP del router en el DNS primario sea la ip del servidor Windows 2008, te irá más rápido y así resolverá antes tanto las direcciones locales como el resto de direcciones, ya que ya las tendrá registradas el servidor.

    Es decir, el servidor DHCP te quedaría así dejando al servidor Windows 2008 como servidor DHCP único (cambia los valores según te correspondan):

    Ámbito: 192.168.0.20 a 192.168.0.200

    Puerta de enlace: 192.168.0.1 (la ip de tu router)

    DNS primario: 192.168.0.2 (la ip de tu servidor Windows 2008)

    Haz este cambio y nos cuentas como te va.


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    domingo, 6 de enero de 2013 11:44
  • Hola, de antemano gracias por contestar; les comento que muy parecido lo tengo:

    Ámbito: 192.168.1.2 a 192.168.1.100

    Puerta de enlace: 192.168.1.254 (la ip de tu router)

    DNS primario: 192.168.1.1 (la ip de tu servidor Windows 2008)

    DNS Secundario 192.168.1.254(La Ip del Router)

    También le comento que mi Router tiene también activado el DHCP, ya que es inalambrico y los directores lo utilizan para conectarse via Wifi. Gracias por la ayuda

    lunes, 7 de enero de 2013 4:04
  • Hola, se me olvido comentarles que la misma configuración tengo en otro Servidor, que igual es 2008 R2 Std a 64 bits y con el mismo número de usuarios y en este no he tenido problemas. Recuerdo que cuando lo estaba instalando despues de cargar los Roles Dns,Dhcp y AD le cambie el nombre al Equipo y me mando un mensaje de advertencia que no recuerdo bien lo que decia pero si no mal recuerdo me advertida de posible mal funcionamiento. Gracias

    Saludos

    lunes, 7 de enero de 2013 4:13
  • Hola Jorge, esa configuración es incorrecta. Nunca debes poner como DNS secundario la ip de tu router cuando estás en dominio. Si sólo tienes un servidor con DNS, pon solo su ip como DNS principal y nada más. 

    En cuanto a tener habilitado el DHCP del router además del de W2008, también es un error. Deshabilita el DHCP del router, pues no te hace falta para nada. El servidor DHCP del 2008 también asignará configuración a los clientes que se conecten vía WIFI.

     

    Saludos
    José Antonio Quílez
    Mi Blog

    martes, 8 de enero de 2013 6:12
    Moderador
  • Buenas Jorge, como te comentaba al principio, deja sólo el DHCP activado del Windows 2008, el del WIFI no es necesario. El router WIFI que tienes les dará la posibilidad a los directores de conectarse vía WIFI, pero la IP se la entregará correctamente el Windows 2008, no es necesario que tengas activado en el router el DHCP para los equipos que se conectan por WIFI.

    Quita como DNS secundario la IP del router, no es necesario, si todo está bien con la del servidor 2008 es suficiente.

    ¿Pruebas y nos cuentas?


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    martes, 8 de enero de 2013 17:59
  • Muchas gracias a ambos por tan valiosas observaciones, hoy aplico las correcciones y les estaré comentando. gracias

    saludos!

    miércoles, 9 de enero de 2013 14:38