none
Problema al crear un subdominio RRS feed

  • Pregunta

  • Buenos días, estoy creando una infraestructura de dominio y subdominio en 2003 server R2. Creo el dominio principal y una replica del mismo, todo eso sin problema en el visor de sucesos, cuando añado el subdominio es cuando se plantean los siguientes problemas:

     

     

    Al reiniciar siempre muestra fallos en el visor de sucesos en: Servicio de directorio y sistema. El mensaje de servicio de directorio desparece a la media hora, pero siempre que reinicia lo da e impide la replicación:

     

    Active Directory no puede establecer una conexión con el catálogo global.
     
    Datos adicionales
    Valor de error:
    1355 El dominio especificado no existe o no se pudo establecer conexión con él.
    Id interno:
    3200d33
     
    Acción del usuario:

    Asegúrese de que hay un catálogo global disponible en el bosque y de que se puede tener acceso a él desde este controlador de dominio.  Puede utilizar la utilidad nltest para diagnosticar este problema.

     

    Este mensaje desaparece en 20-30 minutos y vuelvo a poder replicar y en Sistema me aparecen:

     

    El Sistema de seguridad detectó un error de autenticación del servidor cifs/PCDominio.dominio.local. El código de error del protocolo de autenticación Kerberos era "No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión.
     (0xc000005e)".

     

    Y otros waning:

    El Sistema de seguridad detectó un error de autenticación del servidor ldap/PcSubdominio.subdominio.dominio.local. El código de error del protocolo de autenticación Kerberos era "No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión.
     (0xc000005e)"

     

    El Sistema de seguridad detectó un error de autenticación del servidor cifs/subdominio.dominio.local. El código de error del protocolo de autenticación Kerberos era "No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión.
     (0xc000005e)".

     

    El Sistema de seguridad detectó un error de autenticación del servidor LDAP/Localhost. El código de error del protocolo de autenticación Kerberos era "No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión.
     (0xc000005e)".

     

    Leyendo todo el visor de sucesos me aparece tanto en el servidor de replica del dominio con en el servidor del subdominio el siguiente mensaje en Sistema pero informativo:

     

    El sistema no puede registrar los registros de recursos (RR) de punteros (PTR) del adaptador de red
    con la configuración:

       Nombre del adaptador : {728B1428-5282-429D-854C-EB683580C832}
       Nombre del host : PcSubdominio
       Sufijo de dominio específico del adaptador : subdominio.dominio.local
       Lista de servidores DNS :
          10.0.1.100
       Actualización enviada al servidor : 255.255.255.255
       Dirección IP : 10.0.1.101

     La razón por la que el sistema no puede registrar estos RR es porque caducó la solicitud de actualización que se envió al servidor DNS especificado. Esto se debe probablemente a que el servidor DNS con autoridad del nombre que se está registrando no está en funcionamiento.

     Puede volver a intentar manualmente el registro DNS del adaptador de red y su configuración escribiendo "ipconfig /registerdns" en la línea de comandos. Si el problema persiste, póngase en contacto con el administrador del servidor DNS o de la red. Para información del código de error específico, consulte los datos del registro que se muestran abajo.

     

    Y para el PcReplicaDominio me sale el mismo mensaje pero haciendo referencia a ese Pc.

     

    Gracias y espero que podais ayudarme.

     

     

     

    jueves, 31 de mayo de 2007 10:03