locked
Alguien sabe qué hacer para que un equipo virtual NO sincronice el datetime con el host? RRS feed

  • Pregunta

  • La fecha y hora de un equipo virtual se sincroniza cada pocos segundos con la fecha y hora del host. Incluso si se cambia la zona horaria en el virtual.

    Tengo entendido que en otros virtualizadores como Virtual Server o Virtual Box existe la posibilidad de activar o desactivar este comportamiento, pero en VirtualPC no he encontrado esta opción.

    He probado lo de esta página <http://tinyurl.com/dlvxo> pero no me funciona.

    Alguien sabe como solucionarlo?

    1024 gracias.

    domingo, 24 de octubre de 2010 0:04

Respuestas

  • <treblatrebla> escribió en el mensaje  news:6259493e-5ab8-4829-8799-ca396df0c1b9@communitybridge.codeplex.com...

    La fecha y hora de un equipo virtual se sincroniza cada pocos segundos  con la fecha y hora del host. Incluso si se cambia la zona horaria en el  virtual.

    Tengo entendido que en otros virtualizadores como Virtual Server o  Virtual Box existe la posibilidad de activar o desactivar este  comportamiento, pero en VirtualPC no he encontrado esta opción.

    He probado lo de esta página <http://tinyurl.com/dlvxo> pero no  me funciona.

    Alguien sabe como solucionarlo?

    1024 gracias.

    Modificando el archivo .vmc de la maquina virtual, puede hacerse con el  Block de Notas, hay que localizar la etiqueta:
    <components>
    <host_time_sync>

        <enabled type="boolean">false</enabled>

    </host_time_sync>

    </components> Cambiar /enabled por /disabled, se guardan los cambios y ya no  sincronizará la hora y fecha.


    Saludos cordiales. Ivan

    domingo, 24 de octubre de 2010 0:59
  • <treblatrebla> escribió en el mensaje  news:361d35c1-c2ac-4d7e-a34d-822c8c2819fa@communitybridge.codeplex.com...

    Muchas gracias Ivan,

    Resulta que leo tu ultimo post y me pongo a probarlo. Añado la  clave <components> (dentro de integration->microsoft) y enchufo el  virtual. Pero antes de desactivar el Virtual Machine Additions lo pruebo  por enesima vez, por si acaso, !y esta vez funciona! (sin haber  desactivado el Virtual Machin Additions). en fin...

    Lo dicho, que muchas gracias por tu tiempo.

    :-)
    Saludos, amigo.


    Saludos cordiales. Ivan

    domingo, 24 de octubre de 2010 23:26

Todas las respuestas

  • <treblatrebla> escribió en el mensaje  news:6259493e-5ab8-4829-8799-ca396df0c1b9@communitybridge.codeplex.com...

    La fecha y hora de un equipo virtual se sincroniza cada pocos segundos  con la fecha y hora del host. Incluso si se cambia la zona horaria en el  virtual.

    Tengo entendido que en otros virtualizadores como Virtual Server o  Virtual Box existe la posibilidad de activar o desactivar este  comportamiento, pero en VirtualPC no he encontrado esta opción.

    He probado lo de esta página <http://tinyurl.com/dlvxo> pero no  me funciona.

    Alguien sabe como solucionarlo?

    1024 gracias.

    Modificando el archivo .vmc de la maquina virtual, puede hacerse con el  Block de Notas, hay que localizar la etiqueta:
    <components>
    <host_time_sync>

        <enabled type="boolean">false</enabled>

    </host_time_sync>

    </components> Cambiar /enabled por /disabled, se guardan los cambios y ya no  sincronizará la hora y fecha.


    Saludos cordiales. Ivan

    domingo, 24 de octubre de 2010 0:59
  • Muchas gracias Ivan por tu respuesta, pero eso ya lo he probado y no me funciona.

    De hecho ni siquiera me aparece la clave <components> en el fichero .vmc.

    Aunque añada esa clave tal como explicas tú (y también en <http://tinyurl.com/dlvxo>) no me funciona. 

    Alguna otra idea?

    domingo, 24 de octubre de 2010 20:39
  • <treblatrebla> escribió en el mensaje  news:7310a1a9-3bee-4c9f-a59c-161a9e404734@communitybridge.codeplex.com...

    Muchas gracias Ivan por tu respuesta, pero eso ya lo he probado y no  me funciona.

    De hecho ni siquiera me aparece la clave <components> en el fichero  .vmc.

    Aunque añada esa clave tal como explicas tú (y también  en <http://tinyurl.com/dlvxo>) no me funciona.

    Alguna otra idea?

    Precisamente la respuesta que te sugerí, la tomé de ese mismo  hilo y cuando lo probé me funcionó. Yo era usuario habitual de  ese grupo.
    Alli veo otra sugerencia:
    This latter feature effectively invalidates the VMC fix, so full decoupling of the Guest's system clock from the Host requires both the aforementioned VMC file entry AND disabling the above-named service of  the Additions (accessible thru Administrative Tools).
    Segun el mensaje habria que detener, en el equipo virtual el servicio:  "Virtual Machine Additions Services Application" al detenerlo se  desactivan tambien las funciones de compartir portapapeles, arrastrar y  soltar,etc.


    Saludos cordiales. Ivan

    domingo, 24 de octubre de 2010 21:18
  • Muchas gracias Ivan,

    Resulta que leo tu ultimo post y me pongo a probarlo. Añado la clave <components> (dentro de integration->microsoft) y enchufo el virtual. Pero antes de desactivar el Virtual Machine Additions lo pruebo por enesima vez, por si acaso, !y esta vez funciona! (sin haber desactivado el Virtual Machin Additions). en fin...

    Lo dicho, que muchas gracias por tu tiempo.

    domingo, 24 de octubre de 2010 23:14
  • <treblatrebla> escribió en el mensaje  news:361d35c1-c2ac-4d7e-a34d-822c8c2819fa@communitybridge.codeplex.com...

    Muchas gracias Ivan,

    Resulta que leo tu ultimo post y me pongo a probarlo. Añado la  clave <components> (dentro de integration->microsoft) y enchufo el  virtual. Pero antes de desactivar el Virtual Machine Additions lo pruebo  por enesima vez, por si acaso, !y esta vez funciona! (sin haber  desactivado el Virtual Machin Additions). en fin...

    Lo dicho, que muchas gracias por tu tiempo.

    :-)
    Saludos, amigo.


    Saludos cordiales. Ivan

    domingo, 24 de octubre de 2010 23:26
  • <treblatrebla> escribió en el mensaje  news:6259493e-5ab8-4829-8799-ca396df0c1b9@communitybridge.codeplex.com...

    La fecha y hora de un equipo virtual se sincroniza cada pocos segundos  con la fecha y hora del host. Incluso si se cambia la zona horaria en el  virtual.

    Tengo entendido que en otros virtualizadores como Virtual Server o  Virtual Box existe la posibilidad de activar o desactivar este  comportamiento, pero en VirtualPC no he encontrado esta opción.

    He probado lo de esta página <http://tinyurl.com/dlvxo> pero no  me funciona.

    Alguien sabe como solucionarlo?

    1024 gracias.

    Modificando el archivo .vmc de la maquina virtual, puede hacerse con el  Block de Notas, hay que localizar la etiqueta:
    <components>
    <host_time_sync>

        <enabled type="boolean">false</enabled>

    </host_time_sync>

    </components> Cambiar /enabled por /disabled, se guardan los cambios y ya no  sincronizará la hora y fecha.


    Saludos cordiales. Ivan


    Muchas gracias me sirvio...!!
    lunes, 21 de septiembre de 2015 11:46