none
Inicio de sesión lento desde un Windows XP 32Bits con un Controlador de Dominio Windows server 2012 estandar RRS feed

  • Pregunta

  • Buenas tardes, estoy teniendo un problema dentro de la red de la compañía. Acabamos de instalar un controlador de dominio con Windows Server 2012 edición estándar, dentro de mi red tengo estaciones de trabajo con sistemas Wndows 7, Windows 8 y Windows XP, todos están registrados en el dominio, midominio.local, cuando intento realizar un login desde un equipo con Windows XP el sistema tarda hasta 20 minutos en iniciar y en ocasiones no permite acceso a las carpetas compartida desde el servidor; el tema es que si realizo un login desde equipos con Windows 7 o Windows 8 todo funciona perfecto. Ya he revisado la configuración de DNS, he habilitado el Netbios sobre TCP en los equipos con Windows XP pero el inconveniente persiste. Otro dato curioso es que si por ejemplo tengo un usuario que tiene como login pedro@midominio.local e inicio sesion con este desde una estacion con Windows XP, el incio es lento (como se menciona anteriormente), pero si cambio de pedro@midominio.local  a pedr@midominio.local (quitando 1 carácter), el inicio de sesión mejora considerablemente.

    Adicionalmente tengo un servidor RDS sobre Windows server 2008 R2 que esta dentro del dominio, midominio.local y se le aplican directivas de grupo desde el controlador de dominio con windows server 2012 estandar.

    Sistema operativo del controlador de dominio: Windows server 2012 estandar

    Estación de trabajo con problemas: Windows XP SP3 (todas las actualizaciones disponibles instaladas)

    Nivel funcional del dominio: Server 2008 R2

    Desde ya muchas gracias y espero que puedan ayudarme.


    lunes, 1 de abril de 2013 19:30

Respuestas

  • Cuando unes al un dominio siempre hay que usar el nombre DNS (polivalle.local), y no el NetBIOS porque de esa forma uno se asegura que esté bien la infraestructura de DNS

    Así que lo primero a hacer es esto último, usar el nombre DNS del dominio

    El problema de los antivirus, es que muchas veces aunque se lo desactive realmente no se desactiva e interifere en el funcionamiento. Si con lo anterior no funciona yo desinstalaría el antivirus, pero no en la forma normal, sino buscando en la web de Kaspersky el procedimiento para "desinstalación completa", ya que de otra forma no se hace así

    Por otro lado comentas que que desactivas el antivirus de Kaspersky que tiene firewall, y además el de Windows. Cuidado que no se pueden tener dos cortafuegos simultáneamente, igual que antivirus, ya que se interfieren entre ellos

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Uriel Almendra lunes, 4 de noviembre de 2013 21:42
    viernes, 5 de abril de 2013 12:35
    Moderador

Todas las respuestas

  • Lo que nombras de los XPs es normalmente el síntoma de que no está bien configurado TCP/IP

    Revisa que tenga configurado para usar como DNS *únicamente* al DNS que normalmente es el controlador de dominio. NO puede tener ni como alternativo un DNS externo, o del ISP

    NetBIOS sobre TCP/IP no tiene relación con el problema ya que en ambiente de Active Directory siempre se trata de utilizar resolución de nombres DNS

    Si puedes iniciar sesión con un usuario poniendo una letra menos, es porque esa cuenta está creada, de otra forma es imposible

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 1 de abril de 2013 21:03
    Moderador
  • Estoy con Guillermo, es un síntoma habitual si no tienes como único servidor de DNS el controlador de dominio. Si no es eso, nos lo comunicas y seguimos buscando.

    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    lunes, 1 de abril de 2013 21:11
  • Muchas gracias por su respuesta, también he revisado  el tema de los DNS, el servidor DHCP de mi red es el mismo controlador de dominio y dentro de las opciones de ámbito solo especifico la dirección IP del mismo (192.168.1.2) como DNS para los clientes, de igual manera y revisando en cada una de las estaciones de trabajo con Windows XP, todas tienen los parámetros definidos correctamente y no tienen ningun otro servidor DNS configurado dentro de las propiedades de TCP/IP.
    lunes, 1 de abril de 2013 21:50
  • Muchas gracias por su respuesta, también he revisado  el tema de los DNS, el servidor DHCP de mi red es el mismo controlador de dominio y dentro de las opciones de ámbito solo especifico la dirección IP del mismo (192.168.1.2) como DNS para los clientes, de igual manera y revisando en cada una de las estaciones de trabajo con Windows XP, todas tienen los parámetros definidos correctamente y no tienen ningun otro servidor DNS configurado dentro de las propiedades de TCP/IP.
    martes, 2 de abril de 2013 19:06
  • Los equipos de XP no fueron clonados ¿verdad? Has probado a quitar uno del dominio y voler a incluirlo para ver si así sí funciona bien?

    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    miércoles, 3 de abril de 2013 7:53
  • Gracias por su respuesta, los equipos no fueron clonados, lo de quitar uno del dominio y volver a incluirlo ya lo hemos realizado pero sigue con el mismo problema.
    miércoles, 3 de abril de 2013 12:56
  • Es raro, vamos a investigar, prueba lo siguiente

    Por un lado anota por acá la salida de un IPCONFIG /ALL

    Y por otro lado, anota por acá también las salidas de:
    - NSLOOKUP NombreDC.NombreDominio.Sufijo
    - NSLOOKUP NombreDominio.Sufijo

    Obviamente con los nombres verdaderos, si quieres ocultarlos no hay problema cámbialos por otra cosa pero que sean como te he puesto

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 3 de abril de 2013 13:17
    Moderador
  • 

    Gracias por su respuesta, esta es la información del IPCONFIG /ALL y del NSLOOKUP


    miércoles, 3 de abril de 2013 14:15
  • La configuración que pones está todo bien, así que hay que pensar en otra cosa

    - Cuando la unes al dominio ¿usas el nombre DNS? esto es polivalle.local

    - ¿Hay algún antivirus o cortafuegos instalado? esta también es una causa muy probable

    Generalmente, aunque desinstales el antivirus en la forma clásica, no se desinstala totalmente, hay que recurrir al sitio del fabricante, para ver cómo se hace la desinstalación completa

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 3 de abril de 2013 16:40
    Moderador
  • No, uso el Netbios POLIVALLE, en el servidor de dominio tengo un Kaspersky, en el momento le desactive el modulo de Firewall (desde la consola de administración) e incluso también desactive el Firewall de Windows, me recomiendas desinstalar el antivirus? el inconveniente solo pasa en Windows XP, los Windows 7 y Windows 8 no tienen ningún problema.

    Muchas gracias por su colaboración.

    miércoles, 3 de abril de 2013 16:50
  • Cuando unes al un dominio siempre hay que usar el nombre DNS (polivalle.local), y no el NetBIOS porque de esa forma uno se asegura que esté bien la infraestructura de DNS

    Así que lo primero a hacer es esto último, usar el nombre DNS del dominio

    El problema de los antivirus, es que muchas veces aunque se lo desactive realmente no se desactiva e interifere en el funcionamiento. Si con lo anterior no funciona yo desinstalaría el antivirus, pero no en la forma normal, sino buscando en la web de Kaspersky el procedimiento para "desinstalación completa", ya que de otra forma no se hace así

    Por otro lado comentas que que desactivas el antivirus de Kaspersky que tiene firewall, y además el de Windows. Cuidado que no se pueden tener dos cortafuegos simultáneamente, igual que antivirus, ya que se interfieren entre ellos

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Uriel Almendra lunes, 4 de noviembre de 2013 21:42
    viernes, 5 de abril de 2013 12:35
    Moderador
  • Ya lo ingrese con el nombre de dominio pero nada sigue presentando el mismo problema, voy a desinstalar el antivirus siguiendo las recomendaciones que especificas y estaré publicando los resultados.

    Gracias por su colaboración.

    viernes, 5 de abril de 2013 12:58
  • Windows Server 2012 Solo permite logueo de estaciones a partir de Win7 en adelante.

    WinXP ya no esta permitido, las estaciones WinXP deben ser migradas a Win7 Pro como minimo.

    jueves, 7 de mayo de 2015 18:08