locked
Autodiscover Exchange 2010 fallo RRS feed

  • Pregunta

  • El problema lo tengo cuando uso autodiscover os cuento.

    mis cuentas de correo son @dominio.es y mi certificado SSL esta para *.otrodominio.es, que ocurre, que cuando comprueba el autodiscover lo primero que hace es atacar a dominio.es\autodiscover\autodiscover.xml  o autodiscover.dominio.es\autodiscover\autodiscover.xml , que ocurre que el certificado no corresponde por ser dominios distintos.

    Si a ese usuario le añado una cuenta de ambos dominios y verifico el autodiscover con @otrodominio.es funciona sin problemas.

    He visto que si creo un registro SRV, redireccionas las peticiones autodiscover al sitio que quieras, pero no va.

    http://blogs.technet.com/b/exchange/archive/2007/09/21/3403958.aspx

    http://blogs.technet.com/b/exchange/archive/2007/09/21/3403958.aspx

    alguna idea.

    viernes, 31 de agosto de 2012 8:55

Todas las respuestas

  • Prueba a usar un CNAME en vez de un SRV. No sé si funcionará pero es una opción

    Saludos,

    Marc
    Microsoft MVP - Directory Services
    Microsoft Certified System Administrator 2003
    Microsoft Certified System Engineer 2003
    Microsoft Certified Solutions Associate 2008 Core
    Microsoft Certified IT Professional: Enterprise Administrator, Enterprise Messaging Administrator, Lync Server Administrator 2010
    MCC: Microsoft Community Contributor
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    lunes, 3 de septiembre de 2012 14:15