locked
Habilitar Boton de Opciones en OWA RRS feed

  • Pregunta

  • Utilizo Exchange 2010 con Office 2010, cuando entro al OWA el boton de "Opciones" no funciona, es como si presionara F5, refresca la pantalla y nada mas.

    Averiguando supe que era por la configuración regional, entro por el OWA con la cuenta de Administrator, voy a Opciones, Administrar otro usuario, escogo el usuario y se abre una nueva ventana con la cuenta del usuario, voy a "Configuracion", luego a "Regional" y veo que la "zona horaria actual" sale en blanco:

    Averiguando supe que con el siguiente comando:

    Set-OwaVirtualDirectory -identity "Owa (Default Web Site)" -DefaultClientLanguage <language code>
    

    http://technet.microsoft.com/es-es/library/aa997435%28EXCHG.140%29.aspx    (Esto NO me funciona)

    Deberia funcionar para darle al OWA la configuracion regional (idioma y zona horaria), ejecuto el comando, no sale ningun error pero NO funciona.

    Con la consola del Exchange consulto el languaje de un mailbox y sale en blanco (). Ejecuto de nuevo el comando, consulto un mailbox y sigue saliendo en blanco en campo de idioma.

    Solo cuando le asigno la zona horaria manualmente (como describi al comienzo) reconoce el idioma y SI funciona el boton de "Opciones".

    Tengo mas de 1000 usuarios, no puedo estar haciendo esto por cada usuario, como puedo definir en el OWA una "zona horaria" para todos los usuarios??

    jueves, 9 de septiembre de 2010 14:27

Respuestas

  • Get-Mailbox –Resultsize unlimited | Set-MailboxRegionalConfiguration –Language "es-ar" –TimeZone "GMT Standard Time"
    Pablo Vernocchi MCS Consultant Microsoft Argentina & Uruguay View my MCP Certifications
    • Marcado como respuesta esolizg viernes, 18 de enero de 2013 23:02
    sábado, 20 de noviembre de 2010 3:40