none
no puedo crear una nueva distribucion de software RRS feed

  • Pregunta

  • Hola!

    Sucede que al tratar de crear una nueva distribucion de software en el editor de directivas de grupo (Windows Server 2008 Standard R2 SP1), no puedo hacerlo ya que la rama "Configuracion de Software" del arbol se encuentra vacía, sin posibilidad de agregar nada. No se puede expandir ni para usuario ni para equipo

    Imagen

    El año pasado lo usé sin problemas, pero ahora que intento hacerlo nuevamente, no funciona

    Alguna idea?

    Para descartar probé en otros equipos y tengo el mismo problema

    martes, 17 de mayo de 2016 18:49

Todas las respuestas

  • Hola Patricio Bustamante ¿está en ambiente de Dominio? porque en grupo de trabajo no se puede hacer, y el síntoma es justamente el que nombras

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 17 de mayo de 2016 20:18
    Moderador
  • Guillermo

    Gracias por responder. En este caso, no aplica, ya que trabajamos en dominio.

    martes, 17 de mayo de 2016 21:14
  • Entiendo entonces que se está editando un GPO de Dominio, y no usando la "local policy" (GPEDIT.MSC). Confirma por favor si esto es así

    Nombras también que tratas de expandir, por las dudas alcaro, no hay nada que expandir, se accede a la opción de agregar paquetes con botón derecho

    Si pudieras dar más datos, quizás se pueda llegar a un mejor diagnóstico

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 17 de mayo de 2016 22:20
    Moderador
  • En este caso estoy tratando de editar un GPO de Dominio, trato de expandir "Configuración de software" que es la forma como logré hacerlo anteriormente

    No me funciona ni para equipo ni para usuario y antes funcionaba perfectamente. Tambien al intentar acceder al menu Preferencias->Configuracion de windows->aplicaciones, no hay posibilidad de agregar un elemento, el menu solo llega hasta Aplicación pero no hay nada mas alla, por lo que asumo que definitivamente tiene relacion con la capacidad de instalar aplicaciones

    miércoles, 18 de mayo de 2016 13:02
  • Hola Patricio, estamos viendo consecuencias solamente, habría que averiguar qué lo ha provocado. Hago algunas sugerencias para ver si podemos encontrar por qué viene el problema

    - ¿Haz cambiado el arranque de algún servicio?

    - Si lo haces en otro Controlador de Dominio, o en una máquina que tenga instaladas las herramientas administrativas ¿sucede lo mismo?

    - ¿Se ha aplicado alguna configuración específica de seguridad, además de las por omisión?

    - Si tienes más de un Controlador de Dominio ¿replican sin problemas?

    - Y por supuesto revisar en el visor de eventos si puedes encontrar errores relacionados

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 18 de mayo de 2016 14:11
    Moderador
  • Hola!

    Ningun arranque de servicio ha sido cambiado

    No tengo otro controlador de dominio para probar, pero en otros equipos con herramientas administrativas me pasa lo mismo

    Tampoco se ha aplicado ninguna configuracion de seguridad adicional

    El unico error del visor de eventos que me aparece a veces es el siguiente:

    No se pudo reactivar el filtro de eventos con la consulta "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" en el espacio de nombres "//./root/CIMV2" por el error 0x80041003. Los eventos no se podrán entregar a través de este filtro hasta que se corrija este problema.

    pero no se si tenga relacion con el problema
    jueves, 19 de mayo de 2016 20:57
  • Hola Patricio Bustamante, no se me ocurren más ideas si todo es así como nombras

    El problema es típico cuando de cuando la máquina está en grupo de trabajo, y no en Dominio

    A ver ... algo más ¿Qué usas para llegar a la consola de edición de la directiva? ¿con GPEdit.msc? ¿con el editor de directivas de grupo? ¿con directiva local?

    Comenta por favor, paso a paso cómo llegas a la consola de edición de GPO

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 19 de mayo de 2016 22:35
    Moderador
  • Hola Guillermo

    Uso el administrador de directivas de grupo "gpmc.msc", luego edito un objeto de directiva de grupo (o creo uno nuevo) y ahí es donde me falta la caracteristica de Configuracion de Software

    Nótese que exactamente la misma forma en la que creé un objeto de este tipo exitosamente el año pasado

    viernes, 20 de mayo de 2016 14:23
  • Hola Patricio, realmente no se me ocurren más alternativas, quizás algún compañero pueda aportar alguna nueva, o tú encuentres algo que dé una pista para ver el motivo del problema

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 20 de mayo de 2016 15:44
    Moderador
  • Muchas gracias, Guillermo por tu tiempo. Esperemos que alguien conozca la solución.
    viernes, 20 de mayo de 2016 15:47