locked
No puedo Instalar SP1 RRS feed

  • Pregunta

  • Bueno antes de todo saludar a la comunidad.
    El problema que tengo es que tras dos intentos de instalar Vista SP1(la actualización a SP1) no me deja mostrandome el siguiente mensaje:

    "Windows Vista Service Pack 1 no se puede instalar en su equipo porque el idioma de Windows Vista que tiene instalado no se admite o tiene instalado un paquete de idioma no compatible. Windows Vista Service Pack1 sólo se puede instalar en equipos que ejecuten las versiones en inglés, Frances, alemán, japonés y español de Windows Vista o en equipos que ejecuten sólo estos paquetes de idioma."

    Decir que tengo Windows Vista Ultimate totalmente original. Que me he descargado 2 veces la instalación de SP1 desde la pagina de microsoft, eligiendo por supuesto mi idioma y probando la autentificación de mi Windows original. Un saludo y gracias.
    miércoles, 23 de abril de 2008 21:04

Respuestas

  • ¿que version tienes?... localiza el programa explorer.exe y con boton derecho sobre él, propiedades... ¿que version te dice que tiene?...

    Hay varias versiones OEM no finales que pasan la utenticacion (porque realmente son originales), pero no son version final de Vista.

    Un saludo,
    • Marcado como respuesta Atilla Arruda jueves, 7 de enero de 2010 17:14
    miércoles, 23 de abril de 2008 21:17

Todas las respuestas

  • Problema resuelto, se esta instalando desde Windows Update.
    miércoles, 23 de abril de 2008 21:07
  • ¿que version tienes?... localiza el programa explorer.exe y con boton derecho sobre él, propiedades... ¿que version te dice que tiene?...

    Hay varias versiones OEM no finales que pasan la utenticacion (porque realmente son originales), pero no son version final de Vista.

    Un saludo,
    • Marcado como respuesta Atilla Arruda jueves, 7 de enero de 2010 17:14
    miércoles, 23 de abril de 2008 21:17