none
Nueva subred y no se veen los equipos RRS feed

  • Pregunta

  • Hola Amigos a ver si me pueden ayudar, tengo una red con el domino cibresa.net tengo 4 servidores con distinta red por ejemplo 10.10.10.x 10.10.10.15, 192.168.4.1 y 192.168.1.1. todos se logean sin problema si yo pongo \\pelito el nombre del ordenador desde cualquier red ingresa pero el problema es que como dominio no se veen es decir la red 10.10.10.x solo ve los ordenadores de su red y asi en el otros caso, quisiera que me ayudaran para que todos se vean como red.

    Saludos


    Jhuayane

    miércoles, 5 de junio de 2013 11:46

Respuestas

  • Si desde el primer momento alcanzabas todos los equipos de cualquier subred, no hacía falta tocar el enrutamiento porque ya estaba funcionando correctamente. Otra cosa es que no veas los equipos de las otras subredes.

    Para ello tienes que instalar en un servidor el servicio WINS, y hacer que todos los equipos, tanto servidores como clientes, se registren en el mismo. Esto lo haces en la configuración IP de cada uno, pestaña WINS.

    Puedes montar un único servidor WINS para todo el mundo, o montar varios servidores WINS y configurarlos para que repliquen entre ellos. Si la conectividad de redes es permanente y buena, con uno te basta.


    Saludos
    José Antonio Quílez
    Mi Blog

    sábado, 22 de junio de 2013 18:09
    Moderador
  • Asegúrate de que en cada subred al menos un servidor tiene habilitado el servicio examinador de equipos. Si ninguno lo tiene no podrás examinar la red.


    Saludos
    José Antonio Quílez
    Mi Blog

    miércoles, 26 de junio de 2013 15:39
    Moderador

Todas las respuestas

  • Hola Scorpion11111981,

    Aparentemente simplemente debes modificar la máscara de subred para que alcance todas las IPs, pero en tu caso creo que no han pensado en esto antes de escoger la subnet ya que por lo que comentas deberías poner 0.0.0.0, y eso es un poco exagerado. Lo normal es que hubieseis usado 10.10.x.y en cada subred y así con poner 255.255.0.0 hubiera funcionado y no hace falta rangos tan vastos que escampan paquetes por doquier. O bien te has encontrado con la herencia, en cuyo caso te recomendaría que cogieses las riendas y normalizases la situación.


    Un saludo. Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 6 de junio de 2013 13:46
  • Saludos:

    y si todos no están en la misma ubicación física te toca hacer enrutamiento en cada ubicación para que vea las subredes.

    Pueden ser con un router o con Windows server


    Juan Pablo Vidal http://juanvidal.wordpress.com

    jueves, 6 de junio de 2013 16:43
  • Hola Amigos Juan podeis ayudarme como hacer enrutamiento con Windows,

    Saludos


    Jhuayane

    miércoles, 12 de junio de 2013 14:46
  • Hola,

    No indicas la versión de Windows así que asumo es 2008 R2: http://technet.microsoft.com/en-us/library/cc754634(v=ws.10).aspx


    Saludos,

    Marc
    Microsoft MVP - Directory Services
    MCSA/MCSE 2003
    MCSA: Windows Server 2008/2012
    MCITP: Enterprise Administrator, Enterprise Messaging Administrator, Lync Server Administrator 2010, Office 365 Administrator
    MCTS: SCOM 2007, Configuring; SCCM 2007, Configuring; Windows 7 and Office 2010, Deploying; Windows Server 2008 R2, Server Virtualization; Administering and Deploying System Center 2012 Configuration Manager
    MCC: Microsoft Community Contributor
    MAP: Microsoft Active Professional
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    jueves, 13 de junio de 2013 8:04
    Moderador
  • hola

    sigo tratando, realize el enrutamiento con windows server pero no me sirvio, a ver les comento nuevamente las 2 redes tienen conexion yo si puedo logearme sin problemas desde cada una de la red, les hago ping y puedo acceder por el recurso compartido por ejemplo pongo \\xiq que esta en la red b y accedo desde la red a, el unico problema es que no puedo ver los ordenadores en el entorno de red solo veo los de la red local

    Saludos

    PD todos estan conectados via VPN por router


    Jhuayane

    sábado, 22 de junio de 2013 14:05
  • Si desde el primer momento alcanzabas todos los equipos de cualquier subred, no hacía falta tocar el enrutamiento porque ya estaba funcionando correctamente. Otra cosa es que no veas los equipos de las otras subredes.

    Para ello tienes que instalar en un servidor el servicio WINS, y hacer que todos los equipos, tanto servidores como clientes, se registren en el mismo. Esto lo haces en la configuración IP de cada uno, pestaña WINS.

    Puedes montar un único servidor WINS para todo el mundo, o montar varios servidores WINS y configurarlos para que repliquen entre ellos. Si la conectividad de redes es permanente y buena, con uno te basta.


    Saludos
    José Antonio Quílez
    Mi Blog

    sábado, 22 de junio de 2013 18:09
    Moderador
  • Hola Jose

    acabo de instalar los wins tanto en el servidor de la red a como de la red b veo los nombres de los equipos dentro del wins ya que puse que se replicaran pero desde entorno de red aun no consigo verlos,

    Saludos


    Jhuayane

    martes, 25 de junio de 2013 9:03
  • Asegúrate de que en cada subred al menos un servidor tiene habilitado el servicio examinador de equipos. Si ninguno lo tiene no podrás examinar la red.


    Saludos
    José Antonio Quílez
    Mi Blog

    miércoles, 26 de junio de 2013 15:39
    Moderador