none
Problema de acceso al sitio web RRS feed

  • Pregunta

  • Hola a todos,

    tengo un sitio web, al cual puede acceder sin ningun problema desde dentro de mi empresa. El problema viene desde el acceso de fuera, donde deberia pedir usuario y contraseña y no lo hace, simplemente no encuentra la pagina.

    Todo esto ha pasado de un día para otro, el sitio web esta iniciado correctamente en el iis 6.0. Incluso resetee el propio iis con iisreset /noforce.

    Sigue igual. Estaba pensando en reinstalar el iis, pero claro no se si al reinstalarlo perdere el sitio web. He copiado el directorio donde tengo el sitio web, pero para agregarlo desde archivo me pide un xml que no se donde reside. De ahi que me de miedo a reinstalar el iis y que pueda perder el sitio web.

    Por favor alguna ayuda o sugerencia a este problema?? Gracias de antemano.

    martes, 5 de junio de 2007 10:39

Todas las respuestas

  • A ver el sitio funciona internamente , pero no desde internet ?
    En ese caso que conexion a internet tienes , tienes un router ? En este router esta hecho un foward del puerto 80 hacia la ip interna de tu LAN ?

    Slds
    Sebastian del Rio
    martes, 5 de junio de 2007 14:41
  • Lo mejor es chekear el router y verificar que este tenga el IP externo direccionado al IP del servidor, por que pudiera ser que alguien elimino esta opcion o cerro esta opicion por lo que genera que este no salga fuera de la institucion.

     

    Esto es generalmente en los Router ZIXEL y Cisco donde tienen la opcion de direcciona a sierto IP una salida a fuera de tu red.

     

    Saludos y espero que te sirva

     

    domingo, 26 de agosto de 2007 23:33