none
El servidor me cuelga el router RRS feed

  • Pregunta

  •  

    Hola ante todo gracias a los que me puedan dar una mano en esto.

    Tengo una red con 6 pc con xp y un servidor con windows server 2003 un router Linksys Wrt54 y un swich linnksys.

    La red local anda perfecto el tema es que al conectar el servidor al router o al swich se cuelga el router y me deja sin internet a todos los equipos, cambie le router y hace lo mismo.

    Lo mas loco es que puedo entrar por terminal al servidor atraves de internet y tambien veo todos los equipos en la red tanto del servidor como desde las pc.

    Pero no puedo entrar al router para configurarlo ni nada mientras tengo el servidor conectado en la red.

    Desnchufo el cable de red del servidor, apago y prendo el router y anda internet perfecto en los 6 equipos, si conecto el cable de red de nuevo al router me quedo sin internet de nuevo y la red sigue funcionando perfecto.

    Lo que hice fue hacer la instalacion de nuevo de windows server 2003 en el sevidor y quedo todo andando joya, pero es algo engorroso hacer esto y supongo que tiene que haver alguna solucion mas sensilla para este problema ya que es la 2 ves que me pasa en 6 meses.

    Ante todo gracias.

     

    domingo, 2 de noviembre de 2008 20:18

Respuestas

  • Hola Luis,

    ¿Has comprobado que la IP del router no sea la misma que la de algún equipo de la red (incluso el propio servidor que mencionas?.

    La mayoría de los routers tienen la IP 192.168.0.1 o 192.168.1.1 por defecto. ¿Es tu subred la 192.168.0.0/24 o 192.168.1.0/24 por casualidad?.

    Saludos.
    sábado, 29 de noviembre de 2008 17:31

Todas las respuestas

  •  

    Hola,

    lo mejor que puedes hacer creo yo es en primer lugar, fijarte que tengas actualizado el driver de la placa de red. Como segunda medida, podrías tomar capturas de red cuando te esta pasando el problema. Para tomar capturas de red puedes bajar el Netmon

    Saludos,

     

    MauroM

    lunes, 3 de noviembre de 2008 14:13
  • Un saludo

     

    Te pedire nos mandes mas datos

     

    1 Enciende el servidor, instala monitor de red. Captura tramas, aver que datos nos das

    2 Que ip tiene el servidor? es la misma del router

    3 En la captura aparece algun 00:00:00:00:00:00  Eso es tipico en tarjetas de red que funcionen mal

    4 El router da los servicios dhcp, nat, puerta de enlace

    Si la conf. de las tarjetas de red estan en automatico, coge todos esos datos del router. Y vemos que entrega datos correctos

    5 Que servicios da el Servidor? aparecen ip duplicadas?

    6 Que configuracion de ip, dns, dhcp tiene el servidor

     

     

    En principio empezaria mirando todo eso. Cuando hay problemas, si no se esta delante avaces hay que imaginar que podria pasar?

     

    Victor Martin

     

    martes, 4 de noviembre de 2008 19:43
  • La ip del servidor esta fija, el roter da el servicio de dhcp, nat y puerta de enlace.

    El servidor esta como servidor de sql, archivos, ftp y terminal server. no hay ip duplicadas.

    Hardware no es, por que instalo todo de nuevo y sale andando joya, el tema que anda 2 meses y me pasa lo mismo.

    Lo loco es que la red local anda puedo entrar al servidor por terminal server y no me anda internet en ninguna maquina, es decir no anda el internet explorer ni en el servidor al cual entro por terminal.

    Lo que note es que cambio la fecha del servidor y me deja acceder al router un instante es decir me logueo al router y no chequeo los puerto por ej y no anda mas.

    Es raro la verdad que no encuentro una solucion a esto

    Saludos y gracias

    Luis

    viernes, 21 de noviembre de 2008 18:20
  • Hola Luis,

    ¿Has comprobado que la IP del router no sea la misma que la de algún equipo de la red (incluso el propio servidor que mencionas?.

    La mayoría de los routers tienen la IP 192.168.0.1 o 192.168.1.1 por defecto. ¿Es tu subred la 192.168.0.0/24 o 192.168.1.0/24 por casualidad?.

    Saludos.
    sábado, 29 de noviembre de 2008 17:31