none
Uso del 100% de la CPU en Windows developer preview (Windows 8) RRS feed

  • Pregunta

  • Hola amigos;

    Pues como dice el titulo instale varias veces dicha preview y me consume siempre el 100% de la CPU lo tengo con arranque dual junto a W7 por que sera??

    Gracias por sus respuestas!!

    lunes, 17 de octubre de 2011 18:24

Respuestas

  • Buenas tardes, podéis intentar actualizar/revisar los drivers de vuestros equipos, puesto que comentáis que en otras versiones de W8. Yo he ido probando cada versión de W8 (DP, CP y RP) y la que mejor rendimiento presta sin duda es la RP. Mi equipo es un Tablet Acer Iconia w500 y funciona de maravilla. Probad el tema de drivers y comprobar que proceso es el que "lanza" la CPU al 100%. En tu caso Yonis, me sigo inclinando aun mas por el tema de driver de la red Wifi.

    Un saludo.

    • Marcado como respuesta Prador09 viernes, 22 de junio de 2012 19:53
    viernes, 22 de junio de 2012 19:41

Todas las respuestas

  • Hola Prador09,

    contanos las especificaciones de tu equipo.

    Saludos!

    sábado, 22 de octubre de 2011 4:18
  • Gracias!

     

    Mi pc es una compaq presario c703la con 1.5 de ram, tengo W7 y no se presenta ese problema me funciona de maravilla... que podra ser? por el echo que es Preview? pero ya eh buscado en google y a nadie eh visto que presente ese problema...

    martes, 25 de octubre de 2011 12:37
  • A mi también no se que pasa, la versión Consumer era mas estable y ahora que instale la RP la CPU se la pasa en 100% se bloquea todo el tiempo y desconecta la red WiFi con cada bloqueo y mas si el programa usa Java.

    HP Dm1-2140la

    Microprocessor 1.72 GHz AMD Athlon II Neo Processor K125
    Memory 2 GB
    Video Graphics ATI Mobility Radeon HD 4225 Graphics
    Hard Drive 320 GB (7200 RPM)
    Display 11.6" diagonal WSVGA HP BrightView Infinity LED Display (1024 x 600)
    Network Card Integrated 10/100 Ethernet LAN
    Wireless Connectivity Wireless LAN 802.11b/g/n WLAN

    Bluetooth

    La verdad quisiera investigar todas las posibilidades antes de desinstalarlo y volver a W7 o a la Consumer Preview.


    yogo

    • Propuesto como respuesta Alberto Gil viernes, 22 de junio de 2012 19:37
    • Votado como útil Alberto Gil viernes, 22 de junio de 2012 19:37
    jueves, 14 de junio de 2012 1:02
  • Nunca vimos respuesta alguna!!!
    viernes, 22 de junio de 2012 19:40
  • Buenas tardes, podéis intentar actualizar/revisar los drivers de vuestros equipos, puesto que comentáis que en otras versiones de W8. Yo he ido probando cada versión de W8 (DP, CP y RP) y la que mejor rendimiento presta sin duda es la RP. Mi equipo es un Tablet Acer Iconia w500 y funciona de maravilla. Probad el tema de drivers y comprobar que proceso es el que "lanza" la CPU al 100%. En tu caso Yonis, me sigo inclinando aun mas por el tema de driver de la red Wifi.

    Un saludo.

    • Marcado como respuesta Prador09 viernes, 22 de junio de 2012 19:53
    viernes, 22 de junio de 2012 19:41
  • Gracias por tu respuesta!

    Esto me paso con las versiones anteriores al Release, y sí todos drivers actualizados y oficiales, de igual forma procedi a desinstalarlo. Por X circunstancia adquiri otra lap mucho y cuando salió la Developer la descargue y problema solucionado...Pero sorpresa, cuando el equipo regresa de suspension la laptop no puede volverse a conectar al wifi por ende tenía que reiniciar. Termine devolviendome al exc W7. Sin embargo precisamente en este momento me estoy dando cuenta del Release y estoy descargandola... jejeje 3 vez a ver que tal...

    viernes, 22 de junio de 2012 19:53
  • Hola Prador09,

    Hay que tener en cuenta que una versión preview, no la definitiva y por ende pueda tener que ajustar ciertos detalles como lo que te está sucediendo.

    Saludos!

    viernes, 22 de junio de 2012 23:17