none
Error SMTP 452 Exchange 2007 RRS feed

  • Pregunta

  • Hola buenos dias, tengo el siguiente problema, en el SBS2008 Exchange 2007, sin mas despues de unos meses funcionando correctamente, me esta dando todo el dia a bastantes dominios los siguientes errores. Al enviar mails.

    452 too many recipients

    550 sorry, no mailbox here by that name.
    Invalid domain part in email address.
    y si pruebo con smtpdiag algunos me da correcto y otros no al hacer la prueba.

    Luego en el conector POP3 de SBS2008 cuando quiere cada 2 dias + o - falla con el siguiente error.
    Error al enviar correo a mail@dominio.com  en el servidor SMTP "localhost". Código de error: 0x800ccc6c. Compruebe que el buzón exista y que los conectores de recepción de Exchange estén configurados correctamente.

    y luego solo empieza a funcionar correctamente al cabo de unas horas o un dia.
    He instalado el SP2 de Exchange2007 pero todo sigue igual, en fin no se que mas hacer.
    Si alguien puede arrojar un rayo de luz, gracias de antemano.
     

    lunes, 8 de marzo de 2010 13:08

Todas las respuestas

  • Jose Luis,

    pudiste solucionar este error? Yo lo soluciono temporalmente aplicando estas lineas en la shell de Exchange, pero necesitaría solucionarlo para siempre, si recuerdas como lo apañaste sería de gran ayuda que lo posteases por aquí. Un saludo y Gracias

     

    From an elevated Exchange Management Shell (Exchange Powershell window)

    (right click on “Start-->Microsoft Exchange Server 2007-->Exchange Management Shell” and then choose “Run as administrator”) run the following Powershell commands:

    Set-ReceiveConnector -Identity ($Env:computername + "\Windows SBS Fax Sharepoint Receive " + $Env:computername) -MaxProtocolErrors 500
    Stop-Service pop3connector
    Restart-Service -force MSExchangeTransport
    Start-Service pop3connector

    martes, 28 de septiembre de 2010 12:04
  • Saludos:

     

    En mi organización tuve el mismo problema, en nuestro caso fue después de renovar el certificado autoemitido que vence a los 2 años, para solucionarlo lo que hice fue que en la consola de SBS en el apartado "Red", pestaña "Conectividad", volví a asociar las conexiones del conector (sic) POP3 a las cuentas de los usuarios del dominio, ya que después de la ejecución del asistente de conexión a internet se "desasociaron"

    Sé que ya paso mucho tiempo pero espero que a alguien le sirva.

     

    Saludos

    miércoles, 27 de julio de 2011 2:30