none
Servicios Windows Search y Servidor se quedan Iniciando RRS feed

  • Pregunta

  • Buenos días,

    Tengo un Servidor con Windows Server 2012 Foundation, ha estado funcionando durante 6 meses aprox, pero ahora no se puede conectar ningún equipo de la red a los recursos compartidos, indagando, he visto que los servicios, Windows Search y "Servidor", se quedan en iniciando, he probado a ponerlos en inicio automatico retrasado, pero nada, se quedan asi, alguien me puede decir por donde puedo empezar a mirar, como puedo saber porque no arrancan (no se ha instalado ningún software nuevo, ni hardware, quizás alguna actualización de Windows automáticamente al reniciar...). Gracias de antemano.

    viernes, 29 de agosto de 2014 9:35

Todas las respuestas

  • Hola, Isiarj20:

    Una pequeña recomendación profesional, compañera.. Cuando definas una consulta, expón con certeza las causas, sin mostrar la menor duda en las acciones tomadas y/o las causas provocadas. Lo señalo porque *casualmente* la implementación/instalación de Actualizaciones Automáticas sin control por parte del Administrador provocan errores tan "tontos" como éste..

    Respondiendo directamente a tu consulta, debo señalar que es muy complicado darte una respuesta certerz sin información detallando las causas técnicas del fallo. Es cierto que algunos servicios (dependiendo de sus dependencias) tardan más que otros en arrancar y por tanto con permitirles unos minutos más se arreglan, pero como recomendación profesional, te diré que accedas al menú EJECUTAR => APPWIZ.cpl y desde el enlace "Ver Actualizaciones instaladas", revises cada una de las Actualizaciones que has implementado en el servidor y en función de la documentación y efectos que sin duda habrás tenido conocimiento ANTES de instalarla, puedes seleccionar el KB correspondiente y desinstalarlo.

    Para que podamos darte otra solución un tanto menos tediosa en tiempo, te ruego nos facilites una vista de los errores que aparecen señalados en el Visor de Eventos..

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Uriel Almendra viernes, 29 de agosto de 2014 13:52
    viernes, 29 de agosto de 2014 10:00
  • Hola, hemos estado con un técnico de averias de criticas de Microsoft como 3 horas, y no ha habido manera, hemos hecho un sfc /scannow y ha encontrado algo que ha reparado, he estado apunto de restaurar una copia completa del servidor, pero resulta que al cabo de media hora arrancan los servicios y funciona el programa de gestión, pero no puedo acceder a ver por ejemplo las copias de seguridad o el administrador de discos (lo he dejado abierto a ver si también dejándolo mucho tiempo al final se abre), en cuento pueda hago capturas del visor de sucesos.
    viernes, 29 de agosto de 2014 18:32