none
Problema con el nombre de organización al migrar de exchange 2003 a 2010. "the exchange organization name is invalid" RRS feed

  • Pregunta

  • Hola.

    Tengo en producción una organización con Exchange 2003, carpetas públicas y unos 50 buzones.

    Estoy intentando migrar a Exchange 2013 pasando antes por Exchange 2010. Cuando intento instalar Exchange 2010, el asistente me devuelve el error "the exchange organization name is invalid". Al parecer cuando lo crearon usaron un nombre parecido a estre ORGANIZACIÓN .INC. El punto no es admitido.

    ¿Sabéis cómo puedo solucionar esto?

    Gracias.


    MCSA: Windows Server 2008

    lunes, 17 de marzo de 2014 17:34

Respuestas

  • Hola Cimmerio,
     
    no hay forma soportada para hacerlo, aqui te explica el tema:
     
    Dado que tienes un entorno pequeño y tienes que hacer una doble migración,
    puedes valuar una reinstalación desde cero y asi tener un entorno limpio
    y correcto.
     
    Un saludo.
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Propuesto como respuesta Uriel Almendra lunes, 17 de marzo de 2014 21:09
    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 16:07
    lunes, 17 de marzo de 2014 21:04
    Moderador

Todas las respuestas

  • Hola Cimmerio,
     
    no hay forma soportada para hacerlo, aqui te explica el tema:
     
    Dado que tienes un entorno pequeño y tienes que hacer una doble migración,
    puedes valuar una reinstalación desde cero y asi tener un entorno limpio
    y correcto.
     
    Un saludo.
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Propuesto como respuesta Uriel Almendra lunes, 17 de marzo de 2014 21:09
    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 16:07
    lunes, 17 de marzo de 2014 21:04
    Moderador
  • Muchas gracias por la ayuda.

    Me temía que esto iba a ser así. Es increíble que por una chorrada así se complique tanto el asunto.

    Bien, probablemente lo que haga es eliminar exchange 2003 de directorio activo e intentar crear una instalación limpia de 2013. ¿Alguna recomendación de cómo hacer el proceso de eliminar todo rastro de exchange 2003 en active directory?

    Saludos y gracias.


    MCSA: Windows Server 2008

    martes, 18 de marzo de 2014 9:51
  • Hola Cimmerio,
     
    nada de especial, la remoción standard va bien.
    Prueba todo en entorno de test asi luego te vendrà mas facil.
     
    saludos
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    martes, 18 de marzo de 2014 15:06
    Moderador