none
error 0x80040707 RRS feed

  • Pregunta

  • tengo instalado windows small business server 2008 y cuando instalo una aplicacion me dice:"Exepcion no identificada" numero de error:0x80040707 descripcion:Fallo en la llamada a la funcion dll:NetFinder.fBuscaRecurso. la instalacion va a finalizar"

    y no se instala la aplicacion. la aplicacion es un programa administrativo servidor-cliente.

    mucho agradecere el apoyo para resover este problema.

    gracias.

    • Cambiado Jimmy Larrauri lunes, 13 de diciembre de 2010 3:41 Off topic (De:CRM Spanish)
    viernes, 9 de julio de 2010 15:16

Respuestas

  • Hola

    Puedes fornecer más detalles? Cuál es la aplicación? Es compatible con Windows 2008, ya consultaste el proveedor de la aplicación?

    Otros puntos:

    1 - Limpiar los archivos temporales de Windows

    2- Ejecutar la instalación con derechos administrativos

    3 – Si instalas a partir de un CD/DVD copiar el contenido de instalación para disco local si instala a partir de un CD/DVD

    Si ninguna de estas acciones arreglar el problema, baje e instale el aplicativo Process Monitor que va mirar lo que se pasa en el proceso de instalación.

    http://technet.microsoft.com/es-es/sysinternals/bb896645

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    miércoles, 15 de diciembre de 2010 14:19
    Moderador

Todas las respuestas

  • tengo instalado windows small business server 2008 y cuando instalo una aplicacion me dice:"Exepcion no identificada" numero de error:0x80040707 descripcion:Fallo en la llamada a la funcion dll:NetFinder.fBuscaRecurso. la instalacion va a finalizar"

    y no se instala la aplicacion. la aplicacion es un programa administrativo servidor-cliente.

    mucho agradecere el apoyo para resover este problema.

    gracias.


    Buenas tardes, disculpa amigo pero veo que tengo el mismo problema que tienes ó tenias y quisiera saber si se puede claro esta, si resolviste tu problema y compartir tu solucion con nosotros.

    Aqui tenemos instalado el widows server 2008 standar

    De antemano gracias por tu respuesta.

    Saludos.

    sábado, 11 de diciembre de 2010 23:11
  • Hola

    Puedes fornecer más detalles? Cuál es la aplicación? Es compatible con Windows 2008, ya consultaste el proveedor de la aplicación?

    Otros puntos:

    1 - Limpiar los archivos temporales de Windows

    2- Ejecutar la instalación con derechos administrativos

    3 – Si instalas a partir de un CD/DVD copiar el contenido de instalación para disco local si instala a partir de un CD/DVD

    Si ninguna de estas acciones arreglar el problema, baje e instale el aplicativo Process Monitor que va mirar lo que se pasa en el proceso de instalación.

    http://technet.microsoft.com/es-es/sysinternals/bb896645

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    miércoles, 15 de diciembre de 2010 14:19
    Moderador
  • Hola Angelmhg

    Hay algún update de este tema?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 20 de diciembre de 2010 14:52
    Moderador
  • Yo tengo el mismo problema, entoy instalando un programa d enombre adminpaq, y al final de la instalación me marca este error
    martes, 26 de abril de 2011 20:10
  • Saludos, para los que tienen este problema con AdminPAQ..

    solo necesitan asegurar que ya tengan la carpeta de empresas compartida y en la instalación, se debe elegir la opción Instalacion en RED luego van a definir la ruta de la carpeta empresas en formato UNC, por ejemplo: \\servidor\Compacw\empresas.

    por defalut el instalador pone C:\Compacw\Empresas y el finalizar la instalación, si esta es en RED  el instalador trata de convertir la ruta de empresas a UNC, ejemplo: \\servidor\Compacw\empresas, es aquí donde entra en NetFinder y marca el error, posiblemente por permisos, cosa que aun no he logrado Identificar.

    Nota: esto esta probado y ha funcionado correctamente...

    • Propuesto como respuesta AsesorTj miércoles, 27 de mayo de 2015 17:51
    miércoles, 27 de mayo de 2015 17:48
  • Hola AsesorTj,

    Me pasa esto con el Adminpaq, pero a mi me aparece al iniciar la instalación del Adminpaq.

    ¿Tendrás algunas pista?

    

    jueves, 2 de julio de 2015 21:02
  • hola Tengo el mismo problema no puedo intalar Peachtree en mi pc Window 7 professional  sp1, agradeceria mucho su aporte
    viernes, 7 de octubre de 2016 18:01
  • Gracias master

    También funciónó para Contpaqi Factura electrónica

    miércoles, 25 de octubre de 2017 18:19
  • Gracias eso me funciono!!

    viernes, 16 de febrero de 2018 20:56
  • Buenas tardes sobre esta respuesta es totalmente correcta, quiero comentar lo siguiente

    \\servidor\Compacw\empresas

    C:\Compacw\Empresas

    la letra C: se cambia por la doble diagonal \\ 

    después de estas se agrega el servidor o nombre del equipo donde se instala como servidor ejem: PcPaco

    y enseguida de este agregamos una diagonal más \  y aquí  sigue Compacw\Empresas de esta manera 

    nos permite terminar la instalación en mi caso de CONTPAQI FACTURACIO ELECTRONICA.


    jueves, 8 de agosto de 2019 0:02