none
APPCRASH: dejo e funcionar y no me deja ejecutar ningun instalador... solo los del DVD de la revista Oficial de Vista...

    Pregunta

  •  

    Buenas, expongo mi problema:

     

    Hace una semana instale el Vista a 64bits, en arranque DUAL con el XP, no tenia internet en el Vista, y puse drivrs y programas bajados desde el xp y todo perfecto. Consigo una antena wifi para mi vista y me pongo a activarlo, actualizarlo y bajarme un gadget (traductor). Bajo el driver de la HP, el de lal Logitech y el Demon Tools (todos en su vestion x64) y normal y en todos y cada uno desde ese momento, me pono "................ dejo de funcionar correctamente y...." Error de APPCRASH como a muchos les pasa pero a mi me va bien el Internet y el WMP11, pero los instaladores no instalan.

     

    Dice que faltan licencias y nose que, pero hasta el msn bajoa de la pagina de microsoft me dice lo mismo = Conclusion falla APPCRASH que es lo que pone en detalles

     

    Me dicen: modo administrador o formaterar y hago..

    1-Administrador: Falla igual

    2.Actualizo o reinstalo: Falla igual y ni me deja instalar los driver de la grafica que antes tenia, a la vez que el MSN que si me lo bajo lo bloquea y si lo paso del XP, me da el mismo error

    3- Formateo y desde cero: Nada, solo los programas del DVD del Vista, y algunos driveres (internet y camara ambos de concentronic) Mas de lo mismo, no me deja instalar.

     

    Ahora lo que me han dicho: Que formatee del todo, eliminando el modo dual boot (o como se llame) que puede que algo ahi falle), que pruebe a instalaro en un disco duro en otro pc y si falla vaya a mi tienda. En fin ¿Alguien sabe algo?

     

    pd: Es que ni el msn, ni el frash player Tongue Tied

    domingo, 23 de septiembre de 2007 19:26

Respuestas

  • Antes de cada instalacion, sea lo que sea... punto de restauracion... instalas, reinicas si es necesario y pruebas. Si las pruebas van bien... se repite el proceso: otro punto de restauracion... instalar otra cosa y probar.

     

    Si algova mal, vas al punto de restauracion justo recien creado y recuperas de él (no uses los desistaladores ya que los desistaladores de los productos suelen dejar la mitad de las cosas. Recuperando de un punto de restauracion te deja la maquina justo como estaba).

     

    Y nos vas comentando lo que falla y lo que funciona... y sobre lo que te falle, te podremos dar alternativas... casi con toda seguridad.

     

    Un saludo, 

    domingo, 23 de septiembre de 2007 20:17

Todas las respuestas

  • Vayamos por pasos: formateas e instalas software o drivers. ¿exactamente cuales?. Con todo detalle.

     

    Uno de ellos, y siempre el mismo, es el que te está causando el problema. Y es mas que probable debido a que es un APPCRASH (es decir un simple casque que será de la propia SHELL, o explorer) que sea algo que instale codecs incompatibles.

     

    Comentame lo anterior. Al detalle.

     

    Un saludo,

    domingo, 23 de septiembre de 2007 19:31
  • Ah!.. y esto me da panico:

     

    >internet y camara ambos de concentronic

     

    ¿conceptronic tiene algun software compatible para un sistema de 64 bits?... me parece que no. Conceptronic suele usar la peor calidad del mercado, tanto en hardware, como por supuesto en el software que monta. (lo barato sale caro..)

     

    Un saludo,

    domingo, 23 de septiembre de 2007 19:33
  •  

    Veamos:

     

    1- Primero actualize el sistema y seguia fallando

     

    2-Formatee el disco duro del Windows Vista y instale desde 0, luego sin actualizar ni cargar nada de nada, probe a instalar los siguientes: El driver del HP Deskjet 3700, el Daemon Tools y el Set400 (Logitech) Todos en su version a 64 bits y seguien fallando, en el Windows recien formateado. Bueno lo doy por perdido y sigo instalando. Voy a poner los drivers de la grafica como antes tenia puesto (que los instale ants del fallo en cuestion) Y me los bajo y me DAN EL MISMO PROBLEMA

     

    Habiando formatrado y todo, si falla, me han dicho que puede ser por algo del arranque (al arrancar me da a elegor entre XP o Vista) que pruebe a borrarlo todo y desde 0.

     

    Y Conceptronic si tiene driveres el CR300rx (antena wifi) Y camara vga Stick out tongue

     

    Haber que me puedes decir, gracias

    domingo, 23 de septiembre de 2007 19:47
  •  

    Añadir que antes de instalar todo, lo primero que puse fue el driver del WIFI xro dudo que sea eso, vostros sabreis
    domingo, 23 de septiembre de 2007 19:51
  • Solo es valido las pruebas en instalaciones limpias. Vamos a analizarlas.

     

     PabloDGL Escribió:

     El driver del HP Deskjet 3700, el Daemon Tools y el Set400 (Logitech) Todos en su version a 64 bits y seguien fallando, en el Windows recien formateado.

     

    Veamos: ¿era necesario el software de la Impresora?... me parece que no. Que yo sepa Vista reconoce toda la gama de HP y HP se ha hecho famoso por la mala calidad del software que mete dentro de sus paquetes cunado unicamente se necesita el drivers.

     

    Las Deamon Tools... estas se las recomiendo yo a mis "amigos" de internet cuando quiero dejarles de ver una temporada... :-P

     

    Vamos a ser serios:

     

    1) Formatea de nuevo.

    2) Punto de restauracion antes de instalar ningun software ¿sabes crearlos? Comentame si no es así.

    3) Empezar a instalar... y probar antes de dar un paquete por bueno. Si el paquete falla, NO desistalarlo sino recuperar desde un punto de restauracion.

     

    Yo estoy con Vista 64 desde Noviembre del año pasado (que nos lo dieron a los betatester). No he tenido ningun problema siendo cuidadoso y cumpliendo a rajatabla lo anterior.

     

    Por cierto... y aunque puede que me equivoque... a Conceptronic tenle en el punto de mira en cuanto instales algo suyo.... peor antes de nada, empezemos por los tres puntos anteriores, ten presente lo que te he comentado de HP y sobre todo olvidate de las Deamon. Y el resto de software que te vaya fallando, tambien comentanoslo porque es interesante de cara a compañeros que puedan sufrir el mismo probleama.

     

     PabloDGL Escribió:

    Añadir que antes de instalar todo, lo primero que puse fue el driver del WIFI xro dudo que sea eso, vostros sabreis

     

    Pudiera ser.. si ademas del drivers, es de esos que te instalan in iconito en el systray. Eso nunca debe instalarse: solo el driver en si. Si no lo tienes, siempre puede extraerse del paquete de instalacion original.

    Es decir, un driver en si, nunca provoca un APPCRASH. Provocará un pantallazo azul si es invalido. Pero el software asociado a ciertos drivers si que puede provocarlo. En el caso de la WiFi puede ser el software añadido ese que mete el icono.

     

    Comentanos en cualquier caso.

     

    Un slaudo,


    domingo, 23 de septiembre de 2007 20:01
  •  

     

    Muchas gracias, si puedo mañana lo probare ya que dicho ordenador no esta a mi alcance ara mismo y sino puediera el sabado que viene sabras algo de mi, estoy en oposiciones y tengo el examen y tengo que darle duro para el sabado Stick out tongue

     

    Formateare el disco del windows Vista, punto de restauracion (si se hacerlo) y no instalare esos programas. Antes de instalar la antena del WIFI, probare a instalar los drivers de la tarjeta grafica y si va bien CORRECTO, si leugo instalo el de la Antena wifi y falla al instalar por ejemplo el MSN es cosa de la antes ¿Correcto? ^^

     

    Un saludo y contestame si son pasos sufientemente correctos para sacar el fallo y te contestare cuando peuda ^^ Un saludo!

    domingo, 23 de septiembre de 2007 20:09
  • Antes de cada instalacion, sea lo que sea... punto de restauracion... instalas, reinicas si es necesario y pruebas. Si las pruebas van bien... se repite el proceso: otro punto de restauracion... instalar otra cosa y probar.

     

    Si algova mal, vas al punto de restauracion justo recien creado y recuperas de él (no uses los desistaladores ya que los desistaladores de los productos suelen dejar la mitad de las cosas. Recuperando de un punto de restauracion te deja la maquina justo como estaba).

     

    Y nos vas comentando lo que falla y lo que funciona... y sobre lo que te falle, te podremos dar alternativas... casi con toda seguridad.

     

    Un saludo, 

    domingo, 23 de septiembre de 2007 20:17
  • Y por supuesto, antes de instalar nada, no uses nada de lo que tengas en cdrom ya que son versiones viejas aunque lo acabaes de adquirir (el hardware suele venir con CDROM o versiones de software muy viejas....). Debes ir siempre a la web del fabricante y descargarte lo ultimo.

     

    En caso de dudas, consultanos (por las tardes me pillarás a casi cualquier hora por aquí).

     

    Un saludo,

     

    domingo, 23 de septiembre de 2007 20:31