locked
Problemas con los Drivers de los USB en Windows Vista Basic RRS feed

  • Pregunta

  •  

    Hola!!

     

    Estoy preocupado respecto a un problema que me ocasiona el Vista es referente a que no puedo encontrar por ningún lado mi Disco Duro externo dice que el USB es desconocido y me gustaria poder encontrar una solucion respecto a ello, los Usb funcionana todos xq si detectan que hay algo enchufado en ellos.

     

    He provado de instalar la actualización de una compañera que exponia el mismo problema a diferencia que era un Windows Vista UIltimate y logicamente me dice que no es para mi!

     

    Espero vuestra ayuda cuanto podais!

     

     

    jueves, 10 de enero de 2008 17:29

Respuestas

  • Nadie ha hablado de software pirata.. sino que algun software instalado te ha cambiado esos archivos por unos quen o son los originales de windows. Esto pasa muchisimo... por ejemplo con los simples de Nokia que te comenté al princpio y es porque los fabricantes teoricamente "legales" son unos desaprensivos y no prueban sus actualizaciones debidamente en todos los entornos.

     

    Por ello, es por lo que sigo solicitandote la fecha de los .inf (que no sean oem*.inf) y los que han cambiado como el usbstor.inf

     

    Con esto, al menos sabremos los cambiados... y con esto peude que consiga solucionartelo. Igualmente saber que drivers de dispositivos has instalado (el software ya me lo comentaste antes, pero no los posibles drivers de dispositivos).

     

    Y ya que citas el pirateo, te informo que el emule no es una herramienta de las hermanitas del Niño Jesus... y si hablamos del pirateo, tambien podemos hablar de él, de sus agujetros, y de lo que podria pasarte. Aunque este es otro tema...

     

    Un saludo,

     

    viernes, 11 de enero de 2008 12:16

Todas las respuestas

  • Estos problemas suceden por haber instalado software no compatible que instala .inf que no son para Vista... Por ejemplo ¿tienes iTunes o el software de Nokia?

     

    Un saludo,

    jueves, 10 de enero de 2008 18:33
  • Ante todo merci por cntestar tan rapido!

     

    Pues no tengo instalado ningun software de Nokia y todo lo k he instalado por ahora a sido todo para vista ya que con el antivirus me di cuenta que volvia otra vez la epoca de problemas de compatibilidad y ya no prove nada que no fuera para vista.

     

    Y los iTunes no se que son

     

    Añadirte tambien que lo prove muy prematuro ya que en el disco duro tengo todos los programas i documentos necesarios para mis utilidades de PC,el ordenador tenia el vista solo puesto con las utilidades por defecto del mismo vista.

     

    jueves, 10 de enero de 2008 21:55
  • Dime todo lo instalado. Y dime la fecha del usbstor.inf de la carpeta \windows\inf

     

    Un saludo,

     

    jueves, 10 de enero de 2008 22:19
  • Wenas de nuevo!

     

    Pues mira la data es el 2 de noviembre del 2006 "Usbtor" y modificado el 6 de enero del 2008 i la data del usbstor.PNF es tambien identica.

     

    Instalado...

    1. Avast
    2. mirc
    3. emule
    4. power dvd
    5. controladores de la grafica ATI
    6. Divix
    7. messenger live
    8. mozilla
    9. quick time
    10. second life
    11. adobe reader
    12. nero
    13. la conexion a internet Wanadoo
    14. winrar
    15. office 2007
    16. la cam logitec
    17. photoshop

    Creo k no me dejo nada....Insisto en decirte que cuando prove de conectar el disco duro cmo muxo y dudo habia el antivirus (Nod 32 pero no me actuializaba nada y fue cuando intente instalar otros antivirus y me kede con el Avast, no que ningun rastro de ningun antivirus ni nada.)  y la conexión a interrnet.

     

    No se que mas decirte y Gracias de nuevo.

     

     

    viernes, 11 de enero de 2008 0:13
  • La fecha es incorrecta y no es el original windows. Lo que no se es que mas archivos han podido ser cambiado (y a la vista de las aplicaciones instasladas, no me suena que ninguna laos cambie). Para centar mas el tema, con respecto a los dispositivos, ¿que drivers de dispositivos has instalado? 

     

    Un saludo,

     

    viernes, 11 de enero de 2008 6:25
  • Es muy original! Tan original como la vida misma! No suelo usar software pirata que despues pasan cosas raras.

     

    Entre en la carpetaque indico y le mire la data del archivo tb indicado y pone eso.

     

    Merci igualmente!

    viernes, 11 de enero de 2008 8:28
  • Nadie ha hablado de software pirata.. sino que algun software instalado te ha cambiado esos archivos por unos quen o son los originales de windows. Esto pasa muchisimo... por ejemplo con los simples de Nokia que te comenté al princpio y es porque los fabricantes teoricamente "legales" son unos desaprensivos y no prueban sus actualizaciones debidamente en todos los entornos.

     

    Por ello, es por lo que sigo solicitandote la fecha de los .inf (que no sean oem*.inf) y los que han cambiado como el usbstor.inf

     

    Con esto, al menos sabremos los cambiados... y con esto peude que consiga solucionartelo. Igualmente saber que drivers de dispositivos has instalado (el software ya me lo comentaste antes, pero no los posibles drivers de dispositivos).

     

    Y ya que citas el pirateo, te informo que el emule no es una herramienta de las hermanitas del Niño Jesus... y si hablamos del pirateo, tambien podemos hablar de él, de sus agujetros, y de lo que podria pasarte. Aunque este es otro tema...

     

    Un saludo,

     

    viernes, 11 de enero de 2008 12:16
  • Wenaaaas Perdonad la esperaaa!!

     

    Te he mirado de nuevo el archivo que me pides sigue siendo la fecha que te pase (dijous, ‎2‎ / ‎novembre‎ / ‎2006, ‏‎11:25:07) i pone kque esta modificado de hoy que coincide con la actualización Service pack.

     

    Es que al decir no original entendí pirata,disculpa las molestias ocasionadas,ya se que dejas una autopista d'entrada por los P2P pero es un herramienta útil no solo para software.Pero no vamos a entrar en polemica, es una tonteria porque lo importante es que tu o usted tiene/s más conociementos de informatica y me ayudas a resolver este gran problema y gracias por interesarte tanto.

     

    Tambien he instalado hoy el service pack "Windows6.0-KB936330-wave0-X86" y tp me ha sacado del apuro. 

     

    Tengo las imagenes de lo que me indica el Windows Vista Home Basic cada vez que conecto el Disco duro extraible.

     

     

    domingo, 13 de enero de 2008 19:35
  • Aqui es deificil poner imagenes y muchas veces es lo mas util para solucionar un problema.

     

    Tengo un foro de news  news://jmtella.com en donde te invitio a que t4e suscribas (pincha el link anterior y sigue el asistente). Puedes suscribirte a todos los foros excepto al de "especiales" ya que ese requiere password.´Si quieres puedes suscribirte y ponerme las imagenes de lo que te indica.

     

    Un saludo, 

    domingo, 13 de enero de 2008 19:43