none
Servidor bloquea los accesos RRS feed

  • Pregunta

  • Hola buenas noches,

    Tengo un problema que me tiene loco, resulta que tengo un cliente que tiene un servidor con windows server 2008 r2 foundation. Cuando el servidor esta prendido no puedo verlo en el entorno de red ni con \\192.168.1.x ni por \\svr, solo veo mi propio equipo, pero cunado lo reinicio, me aparecen los demas equipos dela red y el servidor cuando esta iniciando, antes de pedir usuario y contraseña,, loo puedo ver, pero una vez que aparece la pantalla en donde pide usuario y contraseña, ya no puedo ver al servidor ni a los equipos de la red. Ya desahibilite el firewall, desinstale antivirus, cambie direccion ip del servidor, conecte el cable a la otra tarjeta de red, pero no logro encontrar que es lo que esta bloqueando el acceso. Cabe mencionar que las terminales se conectan por wi fi. Casi estoy seguro que es algo de los DNS's pero no se que es.

    Espero me puedan aydar.

    Gracias


    Luis GM

    sábado, 17 de junio de 2017 2:42

Todas las respuestas

  • Realiza un chequeo rapido para que vayas descartando:

    • Conectividad por PING
    • Conectividad por nombre (DNS)
    • ¿Puedes loquearte en el servidor y ver los equipos?
    • ¿Es un dominio o grupo de trabajo?
    • ¿Estan todos los equipos en la misma red?
    • Revisa el antivirus/firewall de los equipos y servidores que no esten denegando las conexiones.
    lunes, 19 de junio de 2017 19:53
    Moderador
    • Conectividad por PING......si, le doy ping y me resuelve por nombre y por ip
    • Conectividad por nombre (DNS)......AQUI NO SE COMO HACER ESTA COMPROBACION
    • ¿Puedes loquearte en el servidor y ver los equipos?.....asi es, desde el servidor si puedo ver los equipos
    • ¿Es un dominio o grupo de trabajo?....los equipos estan en grupo de trabajo, el servidor tiene dominio local
    • ¿Estan todos los equipos en la misma red?...si todaos los equipos estan en la misma red...los equipos por red inalambrica
    • Revisa el antivirus/firewall de los equipos y servidores que no esten denegando las conexiones....ya deshabilite todo el firewall, y desinstale el antivirus

    aL SERVIDOR TAMPOCO LO PUEDO VER DESDE \\NOMBRE  O \\IP

    PERO SIGO SIN PODER VER EL SERVIDOR

    Gracias


    Luis GM

    lunes, 19 de junio de 2017 20:00
  • para que todo "fluya" mejor, es ideal que todos los equipos/servidores esten en el mismo dominio o grupo. Porque al estar en dominios diferentes (dominio vs grupo de trabajo) los usuarios no son validos y el cliente intentara autenticarse automaticamente con el usuario logueado, al no existir te pedira unas credenciales diferentes.  Sino, deberas iniciar una sesion cada vez que quieras conectarte a algun recurso del servidor (tambien existe la opción de permitir el acceso anonimo al servidor, pero no es recomendado por temas de seguridad).

    ¿Existe alguna razón de fuerza mayor por la cual los usuarios no pueden ser parte del mismo dominio del servidor?


    lunes, 19 de junio de 2017 20:21
    Moderador
  • Los usuarios si podian ver el servidor y las carpetas compartidas.

    La verdad es que venia funcionando todo bien, sin embargo de un dia para otro, empezo a pasar esto, no logro dar con el problema. Y no encuentro la solucion.

    Gracias


    Luis GM

    lunes, 19 de junio de 2017 21:18