locked
NO PUEDO VER VIDEOS CUANDO INSTALO LA TARGETA GRAFICA ATI 4350 EN LA PLACA ASUS M4A785TD-EVO RRS feed

  • Pregunta

  • CUANDO ESTOY CON SALIDA DE VIDEO DE LA PLACA PUEDO VER TODO .AL COLOCAR(INSTALAR)LA TARGETA DE VIDEO ATI 4350 SE INACIA TODO NORMAL PERO NO PUEDO VER VIDEOS YA E INSTALADO TODOS LOS CODEC(123 .CODEC PACK Y TODO ESO)PERO NADA ...QUITO LA TARGETA Y CONECTA DE NUEVO AL VIDEO DE LA PLACA Y TODO FUNCIONA BIEN............AYUDAAAAAAA .....PLEASESESESESE..
    lunes, 29 de noviembre de 2010 1:43

Respuestas

Todas las respuestas

  • CUANDO ESTOY CON SALIDA DE VIDEO DE LA PLACA PUEDO VER TODO .AL COLOCAR(INSTALAR)LA TARGETA DE VIDEO ATI 4350 SE INACIA TODO NORMAL PERO NO PUEDO VER VIDEOS YA E INSTALADO TODOS LOS CODEC(123 .CODEC PACK Y TODO ESO)PERO NADA ...QUITO LA TARGETA Y CONECTA DE NUEVO AL VIDEO DE LA PLACA Y TODO FUNCIONA BIEN............AYUDAAAAAAA .....PLEASESESESESE..


    ¿y los drivers de la nueva placa?...¿instalados?.

    Por cierto, si has metido paquetes de codecs, piensa en formatear. A Windows 7 no le hacen falta y las instalaciones de esos paquetes dañan seriamente todo el sistema (y no solo la parte de video, sino todo el explorador por lo ganchos que hacen sobre el explorer).

     

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de noviembre de 2010 4:32
  • grasias jose ..........................lo que quieres decir,es que formatee ,monte win 7 de nuevo, monte los driver de la board y luego monte la placa de video con sus driver   .........sin ningun tipo de codec...grasias po responder
    martes, 30 de noviembre de 2010 21:49
  • Pero una vez pinchada,windows lo mueve? has probado la grafica en otro pc o con otra grafica? estas seguro de que esa grafica funciona con tu placa...?

    Saludos!

    martes, 30 de noviembre de 2010 22:47
  • la targeta esta muy buena la tenia instalada en otra pc con xp.....es ati 4350 DDR2 de igb....buena targeta por cierto.la nueva board biena con video integrado 4200 DDR3 128 megas........chiset ati.....sera porque la tergeta de video es ddr2 y la de nueva board es ddr3 ....seria algo ai como intentar retroceder   la board [asus m4a785td evo.

    martes, 30 de noviembre de 2010 23:10
  • grasias jose ..........................lo que quieres decir,es que formatee ,monte win 7 de nuevo, monte los driver de la board y luego monte la placa de video con sus driver   .........sin ningun tipo de codec...grasias po responder

    No. Quiero decir que si has montado los ultimos drivers de ATI...

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de diciembre de 2010 3:35
  • Hola

    Lo que quieres decir Jose es para actualizar los drivers de la tarjeta.

    Puedes encontrar los drivers acá:

    http://support.amd.com/us/psearch/Pages/psearch.aspx?type=2.4.1&product=2.4.1.3.38&contentType=GPU+Download+Detail&ostype=&keywords=&items=20

    Saludos


    Ismael Borche
    • Marcado como respuesta Ismael Borche jueves, 9 de diciembre de 2010 17:14
    viernes, 3 de diciembre de 2010 17:24
  • Hola

    Hay algún avance en la solución de este problema?

    Saludo

    Ismael Borche
    martes, 7 de diciembre de 2010 14:57