none
Ni el Administrador Local Inicia por Terminal Server 2003 RRS feed

  • Pregunta

  • Hola, buen dia, solicito su iluminacion ya que tengo un equipo con Windows Server 2003 con Terminal Server el cual funcionaba a la perfeccion y de repente el terminal server dejo de funcionar, simplemente dice: "Para iniciar una sesion en este euipo remoto, debe tener permisos de acceso de usuario de Terminal Server en este equipo.... bla bla bla", pero estoy intentando entrar como Administrador Local del equipo y ni con ese puedo entrar, pero antes si podia, ¿que pudo haber pasado?

    Todo esta bien configurado no le he movido nada todos los usuarios tienen permisos de escritorio remoto, en las directivas locales y todo bien, estaba funcionando desde hace unos 3 meses aprox. y hace unos dias empezo a no dejar conectar ni al administrador.

    Alguien que me ayude a saber que podria estar pasando????

    De antemano gracias...


    jueves, 12 de enero de 2012 17:17

Todas las respuestas

  • Hola Ciberdanny,

    En principio los Administradores locales y el grupo de usuarios de escritorio remoto deberían poder acceder. Si no es así, podría ser que la política local del equipo haya cambiado; ya sea porque se ha modificado localmente o a nivel de dominio por GPO. Revisa si la política local del equipo permite a los grupos correctos iniciar sesión de forma remota. La imagen siguiente corresponde a 2008 pero te servirá como referencia para saber donde tienes que comprobar. Si el tema viene por GPO, ejecuta RSOP.msc en el equipo de terminal y verifica el mimo punto de la imagen.

    Suerte


    Check my qualifications here.
    Check my blog
    here.

    jueves, 12 de enero de 2012 22:09
  • Hola!! gracias por la respuesta...

    Pues revisé y si esta bien configurado, en esa parte estan agregados todos los grupos e incluso los usuarios por separado, incluso desde el GPO de dominio, en esa misma rama estan agregados los mismos usuarios. Aqui lo que me hace ruido es que ni el administrador local pueda entrar por escritorio remoto, eso esta muy raro... en otras ocasiones que sucedió, solo formateando el servidor funciono de nuevo, pero otra vez unos meses y se cae de nuevo... :(

    Seguiré buscando, si sabes o alguien más alguna otra opción sería de grandisima ayuda..........

    viernes, 13 de enero de 2012 16:49
  • Hola,

    Revisa punto por punto el siguiente Kb para intentar acotar y/o solucionar el problema:

    Remote Desktop Disconnected or Can’t Connect to Remote Computer or Remote Desktop Server (Terminal Server) running Windows Server 2003
    http://support.microsoft.com/kb/2477023  

     

    Esperamos tus comentarios.

     

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 20 de enero de 2012 20:54
    Moderador
  • Hola, muchas gracias por su respuestas... pues hice todo lo que dice en el articulo de microsoft, y aunque si habia cosas que habia que cambiar no jaló... :( hice de todo y nada jaló... al final lo que tuve que hacer fue tumbar el terminal server y volverlo a instalar en en equipo... solo asi funciono, no se que pasó... Gracias por su ayuda que en verdad sirvio de mucho!! saludos
    miércoles, 25 de enero de 2012 17:32
  • Buenas
    Yo tenía el mismo problema con win2003 server R2, y lo he solucionado siguiendo esta página que encontré después de estar en este foro.
    http://www.joan-garcia.com/configuracion-de-la-conexion-por-escritorio-remoto-a-2003/
    Espero les sea de tanta ayuda como a mí.
    Un saludo.



    • Editado Otoclismo jueves, 26 de enero de 2012 10:25
    jueves, 26 de enero de 2012 10:25
  • Tengo el mismo problema posteado al inicio y viene de unos dias para aca, ya he intentado todo lo que han posteado y nada, y me pasa en dos servidores que tienen instalado CITRIX, el en el visor de sucesos aparece varias advertencias:

    "terminal services no puede localizar un servidor de licencias, asegúrese que todos los servidores de licencias estan registrados en WINS\DNS."

    Hasta la semana pasada no tenia ese problema, ni idea de que puede estar pasando, no ha habido ningun cambio.

     

    Ningun usuario de CITRIX se puede conectar tampoco a estos servidores por el mismo error al iniciar sesión.


    Roger
    lunes, 30 de enero de 2012 21:17
  • Roger,

    Parece que tu problema va mas por aquí...

    Debido a un error de seguridad, el cliente no puede conectarse al servidor Terminal Server
    http://support.microsoft.com/kb/329896/es

    Suerte


    Check my qualifications here.
    Check my blog
    here.

    miércoles, 1 de febrero de 2012 18:03
  • Ya pude solucionar mi problema, hice lo siguiente:

    me meti en herramientas administrativas>>Configuracion de terminal services>> configuracion del Servidor

    en la opcion de modo de deteccion de servidores de Licencias, estaba tildado "Automatico", le puse el nombre del servidor de licencias y se resolvio el problema.


    Roger

    jueves, 16 de febrero de 2012 20:13