none
Problema con tarjetas de red RRS feed

  • Pregunta

  • Buenas:

    Tengo un Windows 8.1 con Hyper-V Instalado.

    el problema que tengo es que de la noche a la mañana el hypervisoar de dejo de funcionar correctamente.

    Las tarjetas de red no funcionaban correctamente.

    En el administrador de dispositivos de mi equipo [host] (un portátil con dos tarjetas de red fisicas)  me salen con exclamación las tarjetas de red hyper-V y diferentes dispositivos de hyper-v.

    La tarjeta de red que falla en un principio desde pues de eliminar la vinculación con los swicht virtuales es :

    network switch default miniport (además de los de mas de sistema de hyper-V)

    Quiero decir que no tengo ninguna maquina con vinculación a ningún swicht.

    He desviculado las maquinas de la consola.

    No me permite entrar en al administrador de conmutadores, pues me da error de que no se puede acceder 127.0.0.1

    He probado a desinstalar y reinstalar Hyper-V en el equipo pero continua igual,, deshabilitando las tarjetas físicas y haciendo de nuevo todos los pasos.

    Por PowerShell no me permite entrar a ver get-vmswitch, da error.

    Necesito ayuda,!

    Como puedo arreglar esto..?

    Se puede hacer una desinstalación mas a fondo de Hyper-V, Creo que me esta enganchando alguna configuración antigua que esta mal y por eso no hay forma.

    Puede ser porque una de las maquinas se quedo en estado guardado?? Ya renombre el fichero avhd...

    Un saludo y gracias de antemano.

    lunes, 14 de julio de 2014 17:56

Todas las respuestas