none
Problemas Windows 2012 escritorios remotos vpn RRS feed

  • Pregunta

  •  Buenas. Después de alguna actualización del Windows 2012 server me ha ocurrido un problema que no se como solucionar. Aver si alguien puede ayudarme. Tengo una red con un Dominio en Windows 2012 y un firewall que ofrece vpn. Los usuarios se conectan a esa vpn para luego acceder a sus equipos de la empresa con escritorio remoto. Hasta hace unos días todo funcionaba bien pero ahora los clientes después de acceder a la vpn no pueden conectarse a sus escritorios. He visto que el dominio ha asignado dhcp a los equipos, cuando antes tenían esas configuraciones en manual. También he visto que desde dentro de la propia red (sin pasar por vpn) se pueden conectar a sus escritorios remotos sin problemas...¿que ha podido pasar?¿como lo soluciono?.

    Muchas Gracias.

    José Juan Durán

    viernes, 11 de noviembre de 2016 9:00

Respuestas

  • Buenos dias, Gracias Guillermo por tus indicaciones. Parece ser que el Servidor de escritorios remotos del 2012 estaba mal, me guié del este link

    https://www.soluciones.si/blog/2015/01/15/da-el-error-no-hay-ningun-servidor-de-licencia-configurado-en-un-windows-server-2012-con-las-licencias-de-terminal-server-correctamente-instaladas/

    Por ahora funciona todo bien.

    Muchas Gracias.

    José Juan Durán

    lunes, 14 de noviembre de 2016 8:23

Todas las respuestas

  •  He visto que el dominio ha asignado dhcp a los equipos, cuando antes tenían esas configuraciones en manual.

    Hola Jose Juan Durán ¿puedes aclarar esta frase?

    El que asigna configuración IP es el servicio DHCP, no el Dominio, pero no dices dónde está instalado el servicio, si en una máquina de la red interna, o el firewall

    Cuando un cliente se conecta por VPN, la dirección del cliente sobre la VPN siempre es dinámica, no se hace manualmente

    También sería importante que aclares si la red de VPN coincide con la red interna o es una diferente

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 11 de noviembre de 2016 11:17
    Moderador
  • Si, perdón. El que da dhcp en este caso es el firewall. En referencia a las ip de los clientes quería decir que los equipos en la red local tienen ip estática. La forma de conectarse de algunos usuarios a sus equipos locales de la empresa cuando están fuera de ella es conectándose a la empresa a traves de vpn y luego conectándose con Escritorios remotos a cada máquina.

    Gracias Guillermo.

    viernes, 11 de noviembre de 2016 16:09
  • Lo primero a revisar es que el DHCP les esté entregando como DNS al Controlador de Dominio, y no uno externo. Esto lo puedes ver en un cliente, cuando esté conectado con IPCONFIG /ALL

    También si pueden hacer PING a alguna máquina de la red. Por omisión los cortafuegos lo impiden, salvo el Controlador de Dominio, pero por un momento baja el cortafuegos de alguna máquina de usuario y prueba si responde

    Qué red se usa para la VPN ¿la interna? ¿o una diferente?

    ¿Y cuál es el error textual que les da a los clientes?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 11 de noviembre de 2016 18:57
    Moderador
  • Buenos dias, Gracias Guillermo por tus indicaciones. Parece ser que el Servidor de escritorios remotos del 2012 estaba mal, me guié del este link

    https://www.soluciones.si/blog/2015/01/15/da-el-error-no-hay-ningun-servidor-de-licencia-configurado-en-un-windows-server-2012-con-las-licencias-de-terminal-server-correctamente-instaladas/

    Por ahora funciona todo bien.

    Muchas Gracias.

    José Juan Durán

    lunes, 14 de noviembre de 2016 8:23