none
DNS Server por GPO no funciona (windows 2008) RRS feed

  • Pregunta

  • Estimados,

    Tengo problemas para aplicar una politica para cambiar los DNS servers.

    haciendo pruebas, el gpresult /r informa que la politica se aplico correctamente.

    Pero no veo cambios aplicados. Investigando un poco mas, observo que si se aplico pero en otro ruta del registro y no en la configuracion de red.

    segun veo se aplican aca los cambios;

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient y no en la placa de red.

    COMPUTER SETTINGS
    ------------------
        CN=Server1,OU=Servers,DC=pep1,DC=sic
        Last time Group Policy was applied: 16/07/2012 at 11:15:14
        Group Policy was applied from:      serverdc.pep1.sic
        Group Policy slow link threshold:   500 kbps
        Domain Name:                        pep1
        Domain Type:                        Windows 2000

        Applied Group Policy Objects
        -----------------------------
            Config DNS Definidos
            Default Domain Policy

     GPO: Config DNS Definidos
                    KeyName:     Software\Policies\Microsoft\Windows NT\DNSClient\AdapterDomainName
                    Value:       112, 0, 108, 0, 120, 0, 46, 0, 110, 0, 111, 0, 99, 0, 0, 0
                    State:       Enabled

                GPO: Config DNS Definidos
                    KeyName:     Software\Policies\Microsoft\Windows NT\DNSClient\NameServer
                    Value:       49, 0, 57, 0, 50, 0, 46, 0, 49, 0, 54, 0, 56, 0, 46, 0, 50, 0, 48, 0, 48, 0, 46, 0, 49, 0, 52, 0, 55, 0, 0, 0
                    State:       Enabled


    Alejandro | Especialista en Infraestructura Microsoft |

    lunes, 16 de julio de 2012 15:42

Todas las respuestas

  • Solo aplica para Windows XP esta politica...

    alguno sabew como hacerlo para windows 2008 server asi no tengo q cambiar a mano.??

    gracias.


    Alejandro | Especialista en Infraestructura Microsoft |

    lunes, 16 de julio de 2012 16:02
  • Prueba con el siiguiente Script:

    http://gallery.technet.microsoft.com/scriptcenter/6b615c7b-22ad-4867-8990-f917b2a4d184

    Entiendo que estan usando ip fija no? Si estuvieran por dhcp, podrias cambaiorlo directamente en el dhcp server, para q asigne el nuevo dns server:


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    lunes, 16 de julio de 2012 17:57
  • maxi son servidores.

    voy a revisar ese articulo.

    te aviso.

    sds


    Alejandro | Especialista en Infraestructura Microsoft |

    lunes, 16 de julio de 2012 21:22
  • Hola,

    Porque no chequeas el setting via GPO: Computer Configuration/Administrative Templates/Network/DNS Client y ahi dentro, tienes varias opciones para aplicar, incluyendo "DNS Servers".-

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog - Facebook - Twitter

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    martes, 17 de julio de 2012 13:20
    Moderador
  • leo como estas,

    trabaje sobre esta directiva pero no aplica de forma correcta sobre la configuracion de la placa.

    saludos.


    Alejandro | Especialista en Infraestructura Microsoft |

    martes, 17 de julio de 2012 16:59
  • Hola,

    Tu dominio y cliente es Windows Server 2008? con anterioridad haciendo pruebas y ahora nuevamente, aplica la misma sin problema, luego de aplicar la GPO, si realizas un ipconfig /all no te muestra lo configurado como DNS?

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog - Facebook - Twitter

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    miércoles, 18 de julio de 2012 10:48
    Moderador