none
Idioma terminal server RRS feed

  • Pregunta

  • Buenas tardes

    tengo un problema con un lector de codigos de barras que usa Windows mobile 6.5 en ingles que se conecta mediante Escritorio Remoto a un servidor que tiene Windows Server 2003 R2 en español. Cuando intento leo los codigos de barras con el lector, solo dentro del escritorio remoto, los simbolos no los lee correctamente, la \ la cambio por -, el _ lo cambia por ?, el - lo cambia por ´. He cambiado el idioma dentro del archivo "default.rdp" de la pistola pero no consigo nada. Tambien se desconecta el escritorio remoto solo despues de un rato de estar conectado.

    Ya no se que más hacer, por favor, me podrías aconsejar sobre este tema?

    Gracias de antemano

    Patricia

    lunes, 17 de junio de 2013 14:16

Todas las respuestas

  • Hola buen día. Si mal no entendí tu problema esta , en la configuración regional? Te consulto algo mas. El tema se soluciona , si la sesión de TS , que se inicia esta en ES ; quede en ingles? 

    Saludos


    Saludos Jorge Argentina

    • Propuesto como respuesta G. Moreno miércoles, 21 de mayo de 2014 19:52
    • Marcado como respuesta Moderador M lunes, 11 de septiembre de 2017 22:59
    • Desmarcado como respuesta Moderador M lunes, 11 de septiembre de 2017 22:59
    martes, 18 de junio de 2013 14:13
  • Excelente. Me funcionó :) pasé la configuración del idioma de entrada del teclado en panel de control a Inglés y la lectora captura los caracteres correctamente.
    domingo, 10 de septiembre de 2017 18:54