none
Instalacion Messenger Fallida Error 0x80004004 RRS feed

Respuestas

Todas las respuestas

  • Hola,

    Descarga e instala el Windows Live Installer CleanUp Utility: http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe

    Borra todo lo que sea Windows Live, y luego nuevamente entras a http://download.live.com pero al darle descargar cierras la ventana y le das al botón reintentar, eso te descargará todo el paquete completo para que hagas la instalación desde el equipo y no vía web.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    miércoles, 10 de marzo de 2010 0:52
  • muchas gracias Sergio, por tu respuesta, lo probare y ya comentare.



    Saludos, Javier
    miércoles, 10 de marzo de 2010 12:52
  • pues me sigue pasando lo mismo, no puedo instalar, aunque ahora el mensaje de error que que aparece cambia un poco en comparacion al que salia en la anterior pantalla, que puedo intentar ???

    http://img214.imageshack.us/img214/5419/nuevaimagen2o.png





    Saludos, Javier
    miércoles, 17 de marzo de 2010 15:01
  • Hola,

    Trata la instalación web, ese componente lo debería tener integrado la propia instalación.
    Trata de que sólo instales el Messenger sin las demás herramientas para identificar cuál de las dos es la del problema en custión.

    Coméntame.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    miércoles, 17 de marzo de 2010 16:04
  • Hola,

    Trata la instalación web, ese componente lo debería tener integrado la propia instalación.
    Trata de que sólo instales el Messenger sin las demás herramientas para identificar cuál de las dos es la del problema en custión.

    Coméntame.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    perfecto Sergio, estoy haciendo la instalacion desde el paquete completo, como me indicaste anteriormente, y solo intento instalar el Messenger, entiendo que esto es lo que tu me estas indicando y como ves me da este error, que aparentemene segun el mensaje tiene algo que ver con permisos sobre una clave del registro ??, que puedo hacer ???



    Saludos, Javier
    jueves, 18 de marzo de 2010 15:31
  • Tratar de nuevo con la instalación web, sino habría que buscar los complementos para instalarlos manualmente.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 19 de marzo de 2010 11:30
  • Tratar de nuevo con la instalación web, sino habría que buscar los complementos para instalarlos manualmente.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 19 de marzo de 2010 11:30
  • acabo de estar probando, pero sale el mismo error, es igual al mensaje que te puse antes, sigue haciendo referencia a problemas con los permisos sobre una clave del registro ??, que otras cosas hay que mirar ??

     


    Saludos, Javier
    viernes, 19 de marzo de 2010 16:23
  • Tienes antivirus de terceros instalados? Si es así deshabilítalo o quítalo y trata de hacer la instalación, además desde qué sistema estás tratando la instalación?

    Saludos,


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 19 de marzo de 2010 17:31
  • Tienes antivirus de terceros instalados? Si es así deshabilítalo o quítalo y trata de hacer la instalación, además desde qué sistema estás tratando la instalación?

    Saludos,


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner

    si tengo antivirus, pero desde el principio lo he probado con el antivirus desinstalado por si me pudiera originar algun conflicto, y mi sistema es windows vista original, venia instalado en la maquina, tiene todas las actualizaciones realizadas, y siempre ejecuto la instalacion en modo administrador, he restaurado el sistema y tampoco he podido instalar, ya no se que mas puedo probar, alguna sugerencia ??

     

     


    Saludos, Javier
    viernes, 19 de marzo de 2010 20:26
  • Hola,

    Si con la restauración no funcionó, el problema tiende a volverse demasiado difícil, o quizás casi sin solución.

    Haz una prueba, en la consola de comandos con privilegios elevados (Clic derecho, ejecutar como administrador) teclea sfc /scannow y fíjate si te detecta fallos pero si además te los corrige.


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 19 de marzo de 2010 23:56
  • bueno pues ya pude ejecutar el proceso aqui te dejo la imagen, parece que no hay nada mal ??

    http://img231.imageshack.us/img231/8782/nuevaimagenr.png

     

    que mas puedo probar ??

     


    Saludos, Javier
    jueves, 25 de marzo de 2010 19:11
  • Pero parece que antes la protección no pudo realizar las funciones, osea o revisar o remplazar.

    Podrías probar iniciar sesión desde otra cuenta de usuario.


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    jueves, 25 de marzo de 2010 20:34