none
BDD pub1.edb dañada RRS feed

  • Pregunta

  • Hola Buenas a todos;

    Os cuente el problema que he tenido este fin de semana.

    El viernes me dispuse a realizar una desfragmentación sin conexión de la BDD de buzones del Exchange ya que se habian eliminado una gran cantidad de datos de la misma, para liberar espacio en la unidad para que la unidad se realizara de manera correcta movi la BDD de carpetas publicas a una unidad en red.

    Tras la desfragmentación volví a mover la BDD publica a su sitio pero el problema vino cuando la intenté montar, me dio un error de que el archivo estaba dañado, volvi a copiarla y lo mismo, la BDD de buzones donde habia realizado la desfragmentación se montó sin problemas.

    Empece a realizar algunas tareas con la herramienta eseutil;

    1. Primero realice el comando eseutil /mh para ver la integridad de la BDD, en el apartado state´tube dirty shutdown.

    2. Asi que realice el comando esutil /p para repararla.

    3.Volvi a realizar el comando eseutil /mh para ver el estado y ahora optube el estado clean shutdown.

    4. Intente realizar isinteg -s (servername) -fix -test alltests, pero no lo ejecutaba daba un error

    5. Intente montar la BDD otra vez y tube el siguiente error:

    Mirando en el visor de sucesos tengo el error siguiente:

    ID de Evento:9519

    Error 0xfffffa84 al iniciar la base de datos "Primer grupo de almacenamiento\Almacén de carpetas públicas (SERVIDOR2003)" en el Almacén de información de Microsoft Exchange.

     

    He intentado recuperar a pst los datos de la BDD utilizando diferentes herramientas de terceros pero no he obtener ningún resultado.

     

    Si me podeis indicar que se os ocurre. Si necesitais mas info avisarme.

    Muchas Gracias

    miércoles, 2 de noviembre de 2011 16:47

Respuestas

  • Hola Iker,

    Tomando en cuenta que ya realizaste algunas acciones de correcion sin mayor resultado, te recomiendo que te apoyes en el siguiente articulo de Microsoft: http://technet.microsoft.com/es-es/library/bb218095(v=EXCHG.80).aspx

    En el menciona como solucionar este comportamiento, en especifico el error 0XFFFFFA84 

    De igual manera te recomiendo truncar los logs, ya que tu base se encuentra en clean shutdown, podrias tratar moviendo los logs secuenciados y la eliminando la carpeta de catalog index. Valida que tu disco físico no sea el problema de igual manera mediante contadores de rendimiento y valida que el promedio de logical disk/transfer sea de 20ms y los picos no sean mayores de 50ms, de ser asi podrias tener un problema de disco

    .


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Marcado como respuesta Uriel Almendra martes, 22 de abril de 2014 16:26
    martes, 22 de abril de 2014 13:08