locked
El exploarador de Windows ha dejado de funcionar RRS feed

  • Pregunta

  • Hola  mi problema es referente al explorer.exe que siempre hace que el explorador de windows se reinicie cad que accedo a mis documentos o algun archivo de caulquier directorio. aqui les muestro el informe de problemas.

    Firma del problema
    Nombre de evento de problema:    BEX
    Nombre de la aplicación:    explorer.exe
    Versión de la aplicación:    6.0.6000.16549
    Marca de tiempo de la aplicación:    46d230c5
    Nombre del módulo con errores:    MSVCR80.dll
    Versión del módulo con errores:    8.0.50727.762
    Marca de tiempo del módulo con errores:    45712238
    Desplazamiento de excepción:    00008a8c
    Código de excepción:    c000000d
    Datos de excepción:    00000000
    Versión del sistema operativo:    6.0.6000.2.0.0.768.2
    Id. de configuración regional:    8202
    Información adicional 1:    de8a
    Información adicional 2:    4fa040a16f35e6e675984ea54b302855
    Información adicional 3:    2f25
    Información adicional 4:    42608b61f4d09728a2a3585956c929ef

    Información adicional sobre el problema
    Id. de depósito:    87734328

    NO sera necesario bajar el archivo .dll que esta malo y cambiarlo,la verdad he intentado muchas cosas como limpiar muchas veces el registro,pasar antivirus pero el problema sigue,por cierto tengo Windows Vista Home Basic
    miércoles, 2 de enero de 2008 3:54

Respuestas

  • A ver.. haz lo siguiente:

     

    * Instala Nero (la ultima version de la 7) desde www.nero.com (por encima de la que tengas)

    * Desistala el k-lite.... es mortal...

    * Desistala ese reproductor de DivX.

    * Instala el DivX ultimo de www.divx.com

    * Instala al ac3filter ( eee.ac3filter.net ) para sonido AC3. Es importante una vez instalado, ir a la penultima pestaña de configuracion y dejar tildado solamente el AC3 y destildar el resto).

     

    Con esto veras toda la multimedia.. (al menos el 99,9%) sin necesidad de montar porquerias...

    Y para el resto que no veas, instala el VLC  www.videolan.org  (es un visro con todos los codecs instalados, pero son propios, no se instalan en windows, y por tanto no alteran al sistema).

     

    Un saludo,

    viernes, 4 de enero de 2008 20:58

Todas las respuestas

  • hola

     

    el modulo con errores esta vinculado a los componentes windows Live.

    trate de desinstalar e reinstalar las aplicaciones que tienes en Windows Live (messenger, blog writer, picture sharing...)

    desinstalle todo, y bajate el pack de comonentes desde la pagina de inicio de Windows Live...puede ser que uno de los conmponentes este danado. lo mejor en este caso es desinstalar todo Live y reinstalarlo...

     

    mantennos informados,

     

    cordialmente,

     

    Pierre.

     

     

    miércoles, 2 de enero de 2008 10:10
  • Pierre, puede estar asociado a cualquier cosa. Y en particular a paquetes genericos de codecs que los temo...

     

    Cesar, los casques en el explorer son debidos siempre a:

     

    1) Menus contextuales -los que salen con boton derecho-

    2) Codecs. Por definicion el explorador tiene la obligacion de invocar a todos los programas y DLL's que han hecho gancho (hook) sobre él. Por definicion todos los codecs lo hacen por lo que al instalar paquietes genericos de codecs estamos destrozando la maquina -no porque no funcionen, sino porque aunque funcionen, el explorador invoca a todos por cada archivos con lo cual el sistema se vuelve tremendamente lento.

     

    En cualquier caso, el programa ShellExView  http://www.nirsoft.net/utils/shexview.html te permite ver, analizar y desactivar los menus contextuales y cualquier cosa que haga gancho al explorer. Debe manejarse con cuidado y leerse toda la documentacion.

     

    Un saludo,

     

    miércoles, 2 de enero de 2008 10:24
  • Gracias Jose ,la verdad en otros foros me habian dicho que el problema era debido a unos archivos del Nero 7 que habia instalado y me aconsejaron que renombrara algunos  con extension .ax a extension. bak bueno lo hice y solucione el problema del COM Surrogate y a partir de ahi el explorador de Windows se empezo a descontrolar, ahora me dices que el problema puede ser de los codecs.Yo instale el paquete K -Lite Codec Full y un reproductor para archivos DivX .Tu me dices que el programa ShellExView los desactivaria ya que hacen "hook" al explorador (esto no lo entendi muy bien),la verdad no me gustaria desinstalar los codecs, Me gustaria que me dijeran como controlar la desactivacion de estos programas con el ShellExView de todas formas lo voy a revisar y leer la documentacion, o tambien me dieran su opinion acerca de lo que planteo acerca del Nero. Gracias ,han sido de gran ayuda ahora tengo otras alternativas de solucion.
    viernes, 4 de enero de 2008 20:45
  • A ver.. haz lo siguiente:

     

    * Instala Nero (la ultima version de la 7) desde www.nero.com (por encima de la que tengas)

    * Desistala el k-lite.... es mortal...

    * Desistala ese reproductor de DivX.

    * Instala el DivX ultimo de www.divx.com

    * Instala al ac3filter ( eee.ac3filter.net ) para sonido AC3. Es importante una vez instalado, ir a la penultima pestaña de configuracion y dejar tildado solamente el AC3 y destildar el resto).

     

    Con esto veras toda la multimedia.. (al menos el 99,9%) sin necesidad de montar porquerias...

    Y para el resto que no veas, instala el VLC  www.videolan.org  (es un visro con todos los codecs instalados, pero son propios, no se instalan en windows, y por tanto no alteran al sistema).

     

    Un saludo,

    viernes, 4 de enero de 2008 20:58