locked
CAS Array RRS feed

  • Pregunta

  • Hola a todos

    Les comento mi duda,

    Que version de Exchange Server 2010 necesito para configurar CAS Array, puede ser Exchange Standard o necesariamente Enterprise y que edicion de Sisema Operativo Windows Necesito Standard o Enterpise ?

    En cuanto al DAG, necesito Windows Server 2008 R2 Enterprise, el exchange tiene que ser Standard o Enterprise ?

     

    Gracias por la ayuda

    jueves, 25 de agosto de 2011 4:23

Respuestas

  • Hola Miguel,

    El CAS Array lo puedes dar de alta independientemente de la versión de Exchange que tengas, el licenciamiento lo que te va a permitir son otras funcionalidades mas especificas. Por ejemplo sin una licencia Enterprise, en los Mailbox no puedes tener mas de 5 Bases de Datos.

    Los Sistemas operativos tambien son independientes de esa funcionalidad. Los unicos servidores donde vas a necesitar versiones Enterprise es en los servidores de buzones para montar DAG ya que necesitas el servicio de Cluster que no está disponible en la versión Standard.

    Un saludo


    MCP Windows Server 2003 MCTS WIndows Server 2008 Active Directory 2008 Configuration MCTS Exchange Server 2010 Configuration
    jueves, 25 de agosto de 2011 7:44
  • Hola mi estimado, puedes armar tu CAS Array con las versiones de Exchange 2010 (Standard y Enterp.)

    - Para el tema del DAG, necesitas de ley un Windows Server 2008 R2 Enterprise, por su característica de   cluster.

    Si deseas tener todo distribuido, puedes hacer de la siguiente manera:

    Servidor 1: CAS  + HUB  / Versión de Windows Standard  / Armas CAS Array

    Servidor 2: MB              / Versión de Windows Enterprise  / Armas DAG

    Link Guias:  1 -  http://technet.microsoft.com/en-us/library/ee332317.aspx


    Bruquesoft
    viernes, 26 de agosto de 2011 4:10

Todas las respuestas

  • Hola Miguel,

    El CAS Array lo puedes dar de alta independientemente de la versión de Exchange que tengas, el licenciamiento lo que te va a permitir son otras funcionalidades mas especificas. Por ejemplo sin una licencia Enterprise, en los Mailbox no puedes tener mas de 5 Bases de Datos.

    Los Sistemas operativos tambien son independientes de esa funcionalidad. Los unicos servidores donde vas a necesitar versiones Enterprise es en los servidores de buzones para montar DAG ya que necesitas el servicio de Cluster que no está disponible en la versión Standard.

    Un saludo


    MCP Windows Server 2003 MCTS WIndows Server 2008 Active Directory 2008 Configuration MCTS Exchange Server 2010 Configuration
    jueves, 25 de agosto de 2011 7:44
  • Hola mi estimado, puedes armar tu CAS Array con las versiones de Exchange 2010 (Standard y Enterp.)

    - Para el tema del DAG, necesitas de ley un Windows Server 2008 R2 Enterprise, por su característica de   cluster.

    Si deseas tener todo distribuido, puedes hacer de la siguiente manera:

    Servidor 1: CAS  + HUB  / Versión de Windows Standard  / Armas CAS Array

    Servidor 2: MB              / Versión de Windows Enterprise  / Armas DAG

    Link Guias:  1 -  http://technet.microsoft.com/en-us/library/ee332317.aspx


    Bruquesoft
    viernes, 26 de agosto de 2011 4:10
  • Estimado Joaquin y a nivel de exchange que versiones necesito

     

    Servidor 1: CAS  + HUB  / Versión de Windows Standard  / Version de exchange  ?

    Servidor 2: MB              / Versión de Windows Enterprise  / Version de exchange ?

     

    Gracias por la ayuda

    miércoles, 16 de noviembre de 2011 20:10