none
Office web apps 2013 language pack Spanish: The installation of this package failed in windows server 2012 r2 RRS feed

  • Pregunta

  • Buenas tardes a todos

    Estaba instalando Office Web Apps 2013 SP1 em IWindows Server 2012 R2 y al momento de instalar el language pack Español me arroja el siguiente error: The installation of this package failed. Probe descargando e instalando el OWA en Español y me arroja el mismo error.

    Me podrían ayudar sobre que podría hacer para solucionar este inconveniente con el idioma español, ya que necesito que quede en español para que los usuarios lo puedan utilizar.

    Muchas gracias


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    lunes, 6 de octubre de 2014 22:11

Respuestas

  • Jairo, revisa lo siguiente:

    • si tienes instalado el KB: KB2878219 (lo puedes ver en el panel de control)
    • Descarga de nuevo el language pack

    Saludos

    • Propuesto como respuesta Moderador M jueves, 9 de octubre de 2014 15:35
    • Marcado como respuesta Moderador M jueves, 30 de octubre de 2014 21:32
    jueves, 9 de octubre de 2014 8:23

Todas las respuestas

  • Hola,

    ¿No tienes más detalles del error? ¿Tenías ya instalado Office Web Apps 2013 en el servidor? Si no lo tenías, revisa que Office Web Apps 2013 SP1 está soportado sobre Windows 2012 R2.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    martes, 7 de octubre de 2014 6:45
  • Jairo, revisa el archivo C:\Users\NOMBRE_USUARIO\AppData\Local\Temp\wacserver-x-none_MSPLOG.LOG para tener más detalle del error. Saludos

    martes, 7 de octubre de 2014 11:05
  • Buenos días

    La información de soporte de Office Web Apps 2013 con Windows Server 2012 R2 la tome de: http://technet.microsoft.com/en-us/library/jj219435.

    Ya reviso el log y les muestro

    Muchas gracias


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    martes, 7 de octubre de 2014 13:08
  • Buenos días

    Muchas gracias por sus respuestas

    Me demore un poco en responder, porque estaba realizando unas pruebas antes.

    Estuve buscando el log pero no lo genera, ya que es al momento de ejecutar el instalador.


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    martes, 7 de octubre de 2014 16:10
  • Jairo, revisa lo siguiente:

    • si tienes instalado el KB: KB2878219 (lo puedes ver en el panel de control)
    • Descarga de nuevo el language pack

    Saludos

    • Propuesto como respuesta Moderador M jueves, 9 de octubre de 2014 15:35
    • Marcado como respuesta Moderador M jueves, 30 de octubre de 2014 21:32
    jueves, 9 de octubre de 2014 8:23
  • Hola

    Muchas gracias por tu respuesta, voy a probar y ya les cuento


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    jueves, 9 de octubre de 2014 20:06
  • Buenas tardes

    Ya inicia el instalador del language pack Español de Office Web Apps 2013 pero no instala. Saca los siguientes errores:

    [1928] Error: Unable to set a system restore point

    [1928] MSI(ACTIONSTART): 'Action 13:42:02: SetSupportErrorTextRetail. '
    [1928] MSI(INFO): 'Action start 13:42:02: SetSupportErrorTextRetail.'
    [1928] MSI(INFO): 'Action ended 13:42:02: SetSupportErrorTextRetail. Return value 1.'
    [1928] MSI(ACTIONSTART): 'Action 13:42:02: SetSupportErrorTextRetail_PERMISSION. '
    [1928] MSI(INFO): 'Action start 13:42:02: SetSupportErrorTextRetail_PERMISSION.'
    [1928] MSI(INFO): 'Action ended 13:42:02: SetSupportErrorTextRetail_PERMISSION. Return value 1.'
    [1928] MSI(ACTIONSTART): 'Action 13:42:02: SetSupportErrorTextRetail_PROBLEM. '
    [1928] MSI(INFO): 'Action start 13:42:02: SetSupportErrorTextRetail_PROBLEM.'
    [1928] MSI(INFO): 'Action ended 13:42:02: SetSupportErrorTextRetail_PROBLEM. Return value 1.'

    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_PROBLEM = If problem persists, contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see C:\Users\SPINST~1\AppData\Local\Temp\Setup00000e58\PSS10R.CHM.'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_PERMISSION = Verify that you have sufficient permissions to access the registry or contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see C:\Users\SPINST~1\AppData\Local\Temp\Setup00000e58\PSS10R.CHM.'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT = Contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see C:\Users\SPINST~1\AppData\Local\Temp\Setup00000e58\PSS10R.CHM.'

    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_PROBLEM_PRE = If problem persists, contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see '
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_PROBLEM_POST = .'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_PERMISSION_PRE = Verify that you have sufficient permissions to access the registry or contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see '
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_PERMISSION_POST = .'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_PRE = Contact Microsoft Product Support Services (PSS) for assistance.  For information about how to contact PSS, see '
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_RETAIL_DEFAULT_POST = .'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_OEM_DEFAULT = Contact your computer manufacturer's product support for assistance.'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_OEM_DEFAULT_PERMISSION = Verify that you have sufficient permissions to access the registry or contact your computer manufacturer's product support for assistance.'
    [1928] MSI(INFO): 'Property(S): ERRORSUPPORTTEXT_OEM_DEFAULT_PROBLEM = If problem persists, contact your computer manufacturer's product support for assistance.'

    Muchas gracias

    ______________________ Jairo Baleta Ingeniero de Infraestructura

    jueves, 9 de octubre de 2014 20:59
  • Buenas tardes

    Les adiciono más información sobre el error:

    Problem Event Name: OfficeClassicSetup
      SETUP EXE VERSION: 15.0.4420.1017
      SETUP DLL NAME: OSETUP.DLL
      SETUP DLL VERSION: 15.0.4420.1017
      ERROR CODE: 1603
      MSI HRESULT: Unspecified
      ERROR DETAILS: FC73469E
      FIRST ERROR CODE: 1603
      OS Version: 6.3.9600.2.0.0.272.7
      Locale ID: 3082


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    jueves, 9 de octubre de 2014 21:29
  • Jairo, cuanta memoria RAM y CPU tiene el server donde estás tratando OWA?
    jueves, 30 de octubre de 2014 23:59
  • Hola buenas tardes

    Tiene 12 GB de memoria RAM y 8 cores de 2.5 Ghz


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    martes, 4 de noviembre de 2014 19:32