none
Excel formula RRS feed

  • Pregunta

  • Buen día, necesito una gran ayuda super urgente, en mi trabajo estoy presentando en proyecto basado en Excel y tengo el siguiente inconveniente, tengo dos tablas donde por número de cédula consulto ciertos datos del personal de trabajo, quiero saber como puedo unificar dos formulas donde por número de cédula busque un dato especifico en la TABLA 1 y si no encuentra nada vaya y busque en la TABLA 2 y que el resultado se vea reflejado en una sola celda. Estas son las formulas que tengo:

    =SI.ERROR(BUSCARV(TEXTO(I8;"@");TABLA1;15;0);"NO REGISTRA")

    =SI.ERROR(BUSCARV(TEXTO(I8;"@");TABLA2;11;0);"NO REGISTRA")

    Gracias por su ayuda.

    jueves, 11 de abril de 2019 12:30

Respuestas

  • Cristian,

    Hola, puedes anidar las formulas que indicas:

    =SI.ERROR(SI.ERROR(BUSCARV(TEXTO(I8;"@");TABLA1;15;0);BUSCARV(TEXTO(I8;"@");TABLA2;11;0));"NO REGISTRA")


    Saludos. Francisco Diez.

    • Marcado como respuesta Cristian8703 jueves, 11 de abril de 2019 17:55
    jueves, 11 de abril de 2019 16:31

Todas las respuestas