none
Error DNS controlador de dominio RRS feed

  • Pregunta

  • Buenas tardes,

    Tengo un problema con las DNS de un controlador de dominio. En la tarjeta de red de este servidor he configurado como DNS preferido su propia ip. El problema es que cuando el servidor tiene como DNS su propia IP provoca que el servicio como tal de controlador de dominio deje de funcionar. Para solucionarlo tengo que poner como DNS preferido la IP de otro servidor DNS (que tambien es controlador de dominio) del dominio.

    No se que puede tener mal configurado el servidor de DNS.

    Editado: Por ampliar un poco de información, es como si existiera una dependencia entre els ervidor de DNS y el AD  y viceversa por lo que si no arranca uno no arranca otro...

    Gracias de antemano por la ayuda,

    saludos.



    • Editado Kubick viernes, 31 de mayo de 2013 9:10
    jueves, 30 de mayo de 2013 15:03

Todas las respuestas

  • Ese controlador de dominio ¿Tiene el rol DNS funcionando bien?
    viernes, 31 de mayo de 2013 12:02
  • Hola colega.

    Este problema que estas presentando es altamente conocido dentro del área de active directory, y su data es desde active directory 2000; aún cuando muchos PFE de Microsoft nos dicen que este problema ya está solventado en las nuevas versiones de active directory y es sus herramientas de diagnósticos se considera como una "best practice" configurar los controladores de dominio para que apunten a si mismo como DNS, esto no es del todo cierto. Este problema se sigue presentando hoy en día y sigue causando dolores de cabeza a los administradores. Yo como "best practice" siempre configuro en el site principal un mínimo de 2 controladores de dominio 8que son los que ostentan los roles FSMO) y los pongo a apuntar uno al otro en los DNS para evitar el llamado "isle problem" de active directory 2000. Ya en los sites remotos es otra historia, debido a que ellos no tienen los roles FSMO.

    Si deseas más información acerca del "isle problem" de active directory 2000, visita el siguiente KB

    http://support.microsoft.com/kb/275278/en-us


    Kenny Antunez MCSA W2K3 MCSA W2K3: Messaging MCSE W2K3 MOFF Certified

    domingo, 2 de junio de 2013 0:05
  • Gracias kenny,

    Seguí el procedimiento descrito en el articulo, según el procedimiento dos, y dice que que una vez se haya sincronizado de forma inicial que ya puedes ponerlo que apunte a si mismo.

    Lo sincroniza de forma correcta, no da errores de replicación pero sigue tardando 10 min en arrancar y siguen apareciendo errores.

    Tengo otro hilo en el que hemos llegado al mismo punto, si te parece podemos colaborar en el mismo hilo.

    http://social.technet.microsoft.com/Forums/es-ES/wsades/thread/2b768f28-395e-4458-ae65-fcf63cee515b/

    gracias

    saludos.

    lunes, 3 de junio de 2013 16:40