none
Los equipos no se conectan correctamente al WSUS RRS feed

  • Pregunta

  • Buenas comunidad.

    Acontece que eh realizado la instalación de mi WSUS en un Windows Server 2003, la instalación se realizó por el puerto alternativo 8530.

    Al momento de desplegar la consola veo a los clientes conectados con Porcentaje instalado/no aplicable = 0%

    Obviamente eh aplicado todas las actualizaciones ;)

    Al ejecutar  Client Diagnostics Tool, la salida es:

     

    Checking Machine State

            Checking for admin rights to run tool . . . . . . . . . PASS

            Automatic Updates Service is running. . . . . . . . . . PASS

            Background Intelligent Transfer Service is running. . . PASS

            Wuaueng.dll version 7.4.7600.226. . . . . . . . . . . . PASS

                    This version is WSUS 2.0

    Checking AU Settings #

            AU Option is 4: Scheduled Install . . . . . . . . . . . PASS

                    Option is from Policy settings

    Checking Proxy Configuration #

            Checking for winhttp local machine Proxy settings . . . PASS

                    Winhttp local machine access type

                            <Direct Connection>

                    Winhttp local machine Proxy. . . . . . . . . .  NONE

                    Winhttp local machine ProxyBypass. . . . . . .  NONE

            Checking User IE Proxy settings . . . . . . . . . . . . PASS

                    User IE Proxy

                    10.10.20.80:8080

                    User IE ProxyByPass

                    server;server.dominio.com;10.10.10.100;172.24.89.29;<local>#

                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE

                    User IE AutoDetect

                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server

                    WUServer = http://10.10.10.2/Selfupdate/WSUS3

                    WUStatusServer = http://10.10.10.2/Selfupdate/WSUS3

            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x80072efd

    A connection with the server could not be established

    Press Enter to Complete

     

     

    ¿Que puede estar pasando?

    De antemano gracias por su colaboración.

    Saludos.
    jueves, 6 de enero de 2011 16:24

Respuestas

  • Hola, asegurate que la politica que creaste para los equipos el servidor WSUS sea "http://servidor:8530 ", me paso algo parecido una vez. si no le indicas el puerto el siempre busca salir por el puerto 80
    Roger
    jueves, 6 de enero de 2011 16:37

Todas las respuestas

  • Hola, asegurate que la politica que creaste para los equipos el servidor WSUS sea "http://servidor:8530 ", me paso algo parecido una vez. si no le indicas el puerto el siempre busca salir por el puerto 80
    Roger
    jueves, 6 de enero de 2011 16:37
  • Muchas gracias :)

    Esta por defecto http://Ipserver

    Lo voy a cambiar y posteare los resultados.

     

    Saludos.

    jueves, 6 de enero de 2011 16:40
  • en la gpo debes poner la direccion del servidor de actualizaciones. Por ejemplo yo instale wsus en D:\WSUS y en la gpo tengo configurado http://active, esto es porque al instalar wsus crea una pagina ficticia donde recurre a corroborar las actualizaciones.

    lunes, 1 de octubre de 2012 13:46