locked
No puedo instalar Office 2003 en Win7 Professional - Error en kernelbase.dll RRS feed

  • Pregunta

  • Ejecuto el programa de instalación de Microsoft Office 2003 y me sale el error:

    Programa previo al de instalacion de Microsoft Office dejo de funcionar

    En el visor de eventos me dice:

    Nombre de la aplicación con errores: SETUP.EXE_Microsoft Setup, versión: 11.0.5510.0, marca de tiempo: 0x3f137e70

    Nombre del módulo con errores: KERNELBASE.dll, versión: 6.1.7600.16385, marca de tiempo: 0x4a5bdaae

    Código de excepción: 0x000006ba

    Desplazamiento de errores: 0x00009617

    Id. del proceso con errores: 0x434

    Hora de inicio de la aplicación con errores: 0x01caba094edc760d

    Ruta de acceso de la aplicación con errores: E:\Mis documentos\Microsoft Office 2003\SETUP.EXE

    Ruta de acceso del módulo con errores: C:\Windows\system32\KERNELBASE.dll

    Id. del informe: 8deea2a3-25fc-11df-aba0-00e04d29942b

    El error ocurre en un Windows 7 Professional recién instalado y aún no activado (asi q no puede ser problema con activadores, uno es argentino, vio?)
    Todavía no instalo nada más, bueno sí, driver de video para Windows Vista dado que no hay para Windows 7 (VIA Chrome9 HC IGP Family WDDM, video integrado en una Biostar P4M900)

    Tengo 2 usuarios el administrador y el standard

    Lo raro que no creo que sea el Office 2003 dado que con Windows 7 Home Premium (en otras pc) anda joya

    PD: Mirá dónde te vengo a encontrar Tella, soy el mismisimo leo3487 ;)

    martes, 2 de marzo de 2010 13:19

Respuestas

  • Ok gracias Tella, pero igualmente le encontré la vuelta, no sé por qué habrá sido
    Te ubicás los archivos de instalación del MS Office 2003?
    En lugar de ejecutar el setup.exe ejecuté el pro11.msi y no me dio problema
    Lo normal es ejecutar el .msi ... pero el setup no debería dar problemas. Consulta de todas formas en el grupo de Office.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 13:56

Todas las respuestas

  • Ejecuto el programa de instalación de Microsoft Office 2003 y me sale el error:

    Programa previo al de instalacion de Microsoft Office dejo de funcionar

    .....

    Este mensaje debe situarse en el foro de Aplicaciones. En la parte de Office y no en el sistema operativo.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 13:34
  • Ok gracias Tella, pero igualmente le encontré la vuelta, no sé por qué habrá sido
    Te ubicás los archivos de instalación del MS Office 2003?
    En lugar de ejecutar el setup.exe ejecuté el pro11.msi y no me dio problema
    martes, 2 de marzo de 2010 13:49
  • Ok gracias Tella, pero igualmente le encontré la vuelta, no sé por qué habrá sido
    Te ubicás los archivos de instalación del MS Office 2003?
    En lugar de ejecutar el setup.exe ejecuté el pro11.msi y no me dio problema
    Lo normal es ejecutar el .msi ... pero el setup no debería dar problemas. Consulta de todas formas en el grupo de Office.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 13:56