none
¿Volver a asignar mismo software por directiva? RRS feed

  • Pregunta

  • Saludos,

    Administro un parque de unos 60 ordenadores clientes (Xp/Vista profesional), Windows 2003 server , con Directorio Activo entre otros servicio. Estoy tratando de crear una directiva de grupo para la implementacion de un software especializado. Este software lo actualizan aproximadamente cada 15 dias para lo cual me envian paquetes MSI de instalación. Mis problemas no son con la actualización, que aun no he podido probarlas. Les comento:


    Estoy usando un unico equipo cliente (Windows XP profesional)para las pruebas, al cual he logrado implementar dicho paquete mediante las claves:

    - Configuracion de equipo/Configuración de software/Instalacion de software
    - Configuracion de equipo/Plantillas Administrativas/Sistemas/Inicio de sesión/Esperar siempre la detección de red al inicio del equipo y de sesión: Habilitado

    Y habilitando una carpeta compartida en el servidor con el paquete MSI, a la cual tiene permiso "control total" el equipo cliente.

    La siguiente prueba fué la desinstalación: Quitar Software/Desinstalar inmediatamente el software de usuarios y equipos

    El paquete desapareció de la directiva y, tras los "gpupdate" y los reinicios de equipo correspondientes, se desinstaló correctamente.

    Ahora viene el problema: Volver a implementar el mismo paquete.

    Configuré de nuevo la instalación del mismo paquete, de la misma forma, y es ahora cuando no lo instala.

    Según el visor de eventos, durante el inicio del equipo, tenemos estos eventos:

    Tipo de suceso:    Información
    Origen del suceso:    Application Management
    Categoría del suceso:    Ninguno
    Id. suceso:    301
    Fecha:        22/11/2009
    Hora:        16:05:29
    Usuario:        NT AUTHORITY\SYSTEM
    Equipo:    Nombre_Equipo
    Descripción:
    La asignación de la aplicación "Paquete_msi" de la directiva "Prueba Final Instalacion" fue exitosa.

    Y justo despues:

    Tipo de suceso:    Información
    Origen del suceso:    Application Management
    Categoría del suceso:    Ninguno
    Id. suceso:    303
    Fecha:        22/11/2009
    Hora:        16:05:31
    Usuario:        NT AUTHORITY\SYSTEM
    Equipo:    Nombre_Equipo
    Descripción:
    La eliminación de la asignación de la aplicación "Paquete_msi" de la directiva "Prueba Final Instalacion" fue exitosa.


    Parece que la anterior orden de desinstalacion, que no aparece en la directiva ni en el informe generado por el administrador de directivas, entra en conflicto con la de instalación.

    El paquete se instala y desinstala durante el inicio.

    He probado la tarea "Volver a implementar aplicacion" con click derecho sobre la directiva, tambien eliminar el objeto de directiva y crear una nueva con la instalación y nada.

    Estoy seguro de que la orden de desinstalación se debe encontrar en alguna parte pero no se donde.

    ¿Alguien puede ayudarme?

    Perdon por la extensión de la pregunta y muchas gracias.
    domingo, 22 de noviembre de 2009 21:29

Respuestas

Todas las respuestas