none
quitar primer servidor exchange 2003 RRS feed

  • Pregunta

  • Tengo dos servidores exchange2003. Quiero quitar el primer servidor pero al apagarlo no salen los correos hacia el exterior. He seguido las instrucciones de otro post donde preguntaban como desinstalar el primer servidor de exchange. Ya lo tengo todo replicado al nuevo servidor y lo que he hecho es apagar el primero para ver si funciona todo bien antes de desinstalarlo. Pues bien, una vez apagado, si voy al administrador de exchange, al servidor nuevo, en colas, ahi me sigue apareciendo el conector smtp del servidor antiguo y por lo que veo, los correos siguen saliendo por ese conector. ¿Eso es normal? ¿no deberia aparecer el conector smtp del segundo servidor en vez de el primero?
    También en colas del segundo servidor, me aparece el antiguo servidor con dos correos en cola muy extraños, los correos son del nuevo servidor (nuevo_Servidor@midominio.com) y con el asunto Hierarchy. ¿Esto que puede ser? ¿Y porque me sigue apareciendo el servidor apagado? ¿Alguien me puede ayudar?
    martes, 19 de mayo de 2009 10:52

Respuestas

Todas las respuestas

  • Hola,

    En el conector SMTP tenes que setear como Bridgehead Server, el segundo servidor. Podes fijarte los pasos de http://support.microsoft.com/default.aspx/kb/822931/en

    Por otro lado, los correos de nuevo_Servidor@midominio.com son replicaciónd e carpetas públicas.
    Pablo Vernocchi
    martes, 19 de mayo de 2009 15:46
    Moderador
  • Primero gracias por responder, es de agradecer que gente como tu ayude a los que tenemos dudas.
    Todo eso ya lo habia hecho, aunque lo he vuelto a repasar por si me habia dejado algo. La cuestión es que siguen apareciendo correos en cola del tipo nuevo_Servidor@midominio.com que van dirigidos al servidor que he apagado. Si que parece que sea algo de replicación de carpetas, pero no lo entiendo porque está configurado para que no se replique al servidor viejo. La replicación de las carpetas hace referencia al nuevo servidor. ¿Puede ser que desaparezcan si desinstalo el exchange? es que no me atrevo si no estoy seguro...
    miércoles, 20 de mayo de 2009 13:45
  • Cómo quitaste las réplicas de las carpetaS?
    Pablo Vernocchi
    miércoles, 20 de mayo de 2009 13:46
    Moderador
  • En las propiedades de las carpetas publicas, en la pestaña replicación, ahi he quitado el servidor antiguo. He vuelto a repasar la replicación y en las carpetas publicas, pero mostrando las carpetas del sistema, hay una que se llama SYSTEM CONFIGURATION que aun tiene el servidor viejo en la pestaña replicación. Lo intento quitar y me pide usuario y contraseña de red. He probado con el usuario administrador local y de dominio y no funciona. ¿Sabes que puede ser?
    Gracias por todo!
    jueves, 21 de mayo de 2009 13:43
  • Y el Event Viewer qué dcie?
    Pablo Vernocchi
    jueves, 21 de mayo de 2009 13:49
    Moderador
  • No hay ningún error en el visor de sucesos y ya no tengo correos en cola del tipo nuevo_Servidor@midominio.com que van dirigidos al servidor que he apagado, aunque no me atrevo a desinstalar el servidor antiguo porque sigo viendo cosas que hacen referencia al servidor apagado, como en la cola, donde me aparece el smtp pero del servidor antiguo. ¿Cuando se desinstala se quita todo lo que hace referencia al servidor desinstalado en el administrador de exchange?
    martes, 26 de mayo de 2009 8:04
  • Hola!

    Mirá, si hay algún dato importante y vital para Exchange en el Servidor antiguo, no te va a dejar desinstalarlo.

    Probar de desinstalarlo es una manera de saber si las configuraciones las completaste con éxito.

    Slds.
    Pablo Vernocchi
    martes, 26 de mayo de 2009 12:11
    Moderador
  • Ok. Grácias por tus consejos. Lo probaré dentro de unos dias a ver si me deja.

    Saludos!
    miércoles, 27 de mayo de 2009 14:53
  • Has indicado que el nuevo maestro del grupo de enrutamiento es el servidor nuevo?
    lunes, 1 de junio de 2009 20:33