none
No puedo ver animaciones flash en mi red RRS feed

  • Pregunta

  • Estimados colegas buenos días.

    Tengo Microsoft ISA Server 2004 Versión: 4.0.2167.909 y no puedo ver desde adentro de nuestra red las animaciones que utilizan flash player de la página web de la empresa.

    Estuve investigando un poco pero no encuentro nada en los foros relacionado con los temas.

    Desde ya muchas gracias.

    Saludos.

    atte. Marcelo Sosa


    Rodrigo M. Sosa Analista de Sistemas Departamento de Sistemas NIVEL SEGUROS S. A. Laprida 51 Tel.Fax: +54(0387)-4267035 (4400) - SALTA ARGENTINA

    jueves, 28 de junio de 2012 12:06

Respuestas

Todas las respuestas

  • Hola Rodrigo Sosa

    Tienes el Adobe Flash Player en todas las computadoras de la red?

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    martes, 3 de julio de 2012 14:14
  • Rodrigo,

    Desde el Isa, se puede bloquear ciertas extensiones, puede que tengas bloqueados los flv

    La pregunta es, te pasa en todos los sitios? o Solo con el sitio de la empresa? Esta publicada a la web, o es de uso interno?

    Saludos


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    martes, 3 de julio de 2012 16:05
  • Estimado Eduardo

    Sí, si tengo instalado flash player en todas las PC's de la red.

    Espero tus comentarios.

    atte.



    Rodrigo M. Sosa Analista de Sistemas Departamento de Sistemas NIVEL SEGUROS S. A. Laprida 51 Tel.Fax: +54(0387)-4267035 (4400) - SALTA ARGENTINA

    miércoles, 4 de julio de 2012 11:42
  • Estimado Maximiliano, buenas.

    En la regla estoy permitiendo todo tipo de contenido (primera opción). No, solo me pasa en la página de la empresa, y sí, la página está publicada.

    Estuve viendo el siguiente link y no encuentro el botón "configurar HTTP". Tengo ISA Server 2004 Standard edition SP3.

    http://www.elmajdal.net/isaserver/Block_Desired_Extension_Content_Type.aspx

    Muchas gracias por tu tiempo.

    Atte.

    Rodrigo Marcelo Sosa.


    Rodrigo M. Sosa Analista de Sistemas Departamento de Sistemas NIVEL SEGUROS S. A. Laprida 51 Tel.Fax: +54(0387)-4267035 (4400) - SALTA ARGENTINA

    miércoles, 4 de julio de 2012 11:50
  • Rodrigo

    Si a los demas sitios les funcionan Flash, no creo que el problema tenga que ver con la configuracion de "content types" . Por las dudas revisa el content type.

    Abri la regla de publicacion , en la solapa traffic luego en filtering selecciona Contigure http. Revisa que en eextensions se encuentre las extensiones de flash habilitadas.

    Esta descartado que no se un problema en el codigo del sitio no? Que el site no tenga un path fisico ejemplo "\\site.intranet\flash\menu.swf"


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar



    miércoles, 4 de julio de 2012 18:22
  • Estimado Maximiliano

    La página es www.nivelseguros.com.ar . Una de las animaciones flash que no puedo ver por ejemplo está de esta forma: 

    .... <td align="center" scope="col"><embed src="Imagenes/Flash/animacion_cotizador.swf" type="application/x-shockwave-flash" width="193" .....

    Cuando voy a configuración de proxy en mi navegador, y quito los tildes para que no detecte y no utilice automaticamente los proxy de isa server (http://isaserver:8080/array.dll?Get.Routing.Script) puedo ver la página perfectamente.

    Mirá, algo así están mis directivas de firewall. Es aquí donde no puedo encontrar el famoso botón "configure HTTP" que todo el mundo menciona en ninguna de mis reglas. Te comento que la web está publicada, pero en un servidor de nuestro proveedor y no en uno nuestro.


    Por favor decime que debo considerar para tratar de solucionar el tema. Muchas gracias por tu tiempo.


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    miércoles, 4 de julio de 2012 20:44
  • Tenes una regla dodne publicas el sitio? Yo no la veo

    http://www.isaserver.org/tutorials/a_web_site_using_isa_server_part_1_preparing_to_publish_your_site.html


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    miércoles, 4 de julio de 2012 20:55
  • Hola Maxi

    No, no tengo ninguna por eso te decía que la página está alojada en un servidor de nuestro proveedor y no en uno de los nuestros.

    atte.


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    miércoles, 4 de julio de 2012 21:02
  • Ok, el sitio esta en http o https?

    Si esta en http, en alguna regla donde tengas configurado lo siguiente: (puede q la traduccion sea distinta , yo lo tengo en ingles)

    Protocolo: http o todo el trafico saliente

    "desde/escucha" = interna

    to= External

    Apretas boton derecho y debria aparecerte configurar http

    Si estuviese en https, click derecho sobre la regla que tenes configurada "https permitos a todos"


    S

    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar


    miércoles, 4 de julio de 2012 21:16
  • Estimado Maximiliano

    Vas a creer que en ninguna de mis reglas haciendo botón derecho aparece "configurar HTTP"?? te repito tengo isa server 2004 standard edition.

    Que debo hacer crear una nueva regla? 

    Espero tus comentarios. Gracias.

    atte.


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    miércoles, 4 de julio de 2012 21:30
  • En la regla 9, deberia aparecerte

    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    jueves, 5 de julio de 2012 14:16
  • Estimado no aparece en ninguna :(

    atte.


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    jueves, 5 de julio de 2012 14:18
  • Realiza esta prueba, realiza un logging. ingresa como cliente, una estacion e intenta ingresar al sitio web. Luego publica el resultado


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    jueves, 5 de julio de 2012 15:07
  • Maxi, hice lo que me dijiste pero sigo sin entender el objetivo...mirá


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    jueves, 5 de julio de 2012 19:48
  • Sacale el filtro de "accion", deberia logear si o si

    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    jueves, 5 de julio de 2012 20:21
  • Quedo así....


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    jueves, 5 de julio de 2012 20:45
  • Estimado

    Estoy retomando el caso. Y la verdad que hasta el momento no pude resolver el caso.

    Espero novedades.

    Atte.


    Rodrigo M. Sosa - Analista de Sistemas - NIVEL SEGUROS S. A. - SALTA ARGENTINA

    lunes, 16 de julio de 2012 11:53
  • Rodrigo

    Seria necesario que saques todos los demas filtros que solamente dejes IP de cliente, pongas inicar consulta, y postees el resultado.

    gracias


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    lunes, 16 de julio de 2012 13:22