locked
Problemas driver Nvidia RRS feed

  • Pregunta

  • Buenos días:

    Tengo dos ordenadores similares HP con diferentes tarjetas Nvidia y Windows 7 Ultimate 32; uno tiene la GeForce 9500 GS y el otro la 9600GT; pues bien, cuando instalo el último driver, el 266.58 el segundo lo coge bien, pèro el primero (9500 GS) no coge la configuración Aero aunque se le pase el solucionador de problemas y hay que ponerle el anterior que sí va bien (260.99). Da dos fallos como de profundidad de color o algo así...

    Sabeis que puede pasar?

    Gracias y un saludo

    martes, 22 de marzo de 2011 11:13

Respuestas

  • Buenos días:

    Tengo dos ordenadores similares HP con diferentes tarjetas Nvidia y Windows 7 Ultimate 32; uno tiene la GeForce 9500 GS y el otro la 9600GT; pues bien, cuando instalo el último driver, el 266.58 el segundo lo coge bien, pèro el primero (9500 GS) no coge la configuración Aero aunque se le pase el solucionador de problemas y hay que ponerle el anterior que sí va bien (260.99). Da dos fallos como de profundidad de color o algo así...

    Sabeis que puede pasar?

    Gracias y un saludo


    El utilizar los ultimos drivers oficinales de nVidia no es nunca una buena idea A MENOS que el fabricante (montador) de la tarjeta haya respetado el firmware original de nVidia, y esto muchos montadores no suelen cumplirlo.

    En esos casos dependes unicamente del driver del fabricante. Es importante este punto en generla, ya que aunque no notemos malfuncionamiento puede ser que por montar los oficiales de nVidia las prestaciones graficas de nuestra tarjeta sean inferiores si el fabricante tocó el firmware.

    Saludos :)

    • Propuesto como respuesta Ismael Borche martes, 29 de marzo de 2011 18:43
    • Marcado como respuesta Ismael Borche jueves, 31 de marzo de 2011 0:38
    martes, 22 de marzo de 2011 11:50

Todas las respuestas

  • Buenos días:

    Tengo dos ordenadores similares HP con diferentes tarjetas Nvidia y Windows 7 Ultimate 32; uno tiene la GeForce 9500 GS y el otro la 9600GT; pues bien, cuando instalo el último driver, el 266.58 el segundo lo coge bien, pèro el primero (9500 GS) no coge la configuración Aero aunque se le pase el solucionador de problemas y hay que ponerle el anterior que sí va bien (260.99). Da dos fallos como de profundidad de color o algo así...

    Sabeis que puede pasar?

    Gracias y un saludo


    El utilizar los ultimos drivers oficinales de nVidia no es nunca una buena idea A MENOS que el fabricante (montador) de la tarjeta haya respetado el firmware original de nVidia, y esto muchos montadores no suelen cumplirlo.

    En esos casos dependes unicamente del driver del fabricante. Es importante este punto en generla, ya que aunque no notemos malfuncionamiento puede ser que por montar los oficiales de nVidia las prestaciones graficas de nuestra tarjeta sean inferiores si el fabricante tocó el firmware.

    Saludos :)

    • Propuesto como respuesta Ismael Borche martes, 29 de marzo de 2011 18:43
    • Marcado como respuesta Ismael Borche jueves, 31 de marzo de 2011 0:38
    martes, 22 de marzo de 2011 11:50
  • Estimado galahor,

    Por lo que estas comentando, lo mejor que puedes hacer es preguntar en los Foros de Nvidia si poseen algun problema los drivers con esa placa de video especifica, ya que es un problema especifico de Nvidia.

    Saluda,


    Martin Landman - MCP - MCSA - MCSE - MCTS - MCITP: Enterprise Administrator - MCT. Microsoft Platform/Manageability Trainer for Support Engineers. Buenos Aires - Argentina. This posting is provided "as is" with no warranties, and confers no rights. You assume all risk for your use. --
    martes, 22 de marzo de 2011 11:51
  • Estimado galahor,

    Por lo que estas comentando, lo mejor que puedes hacer es preguntar en los Foros de Nvidia si poseen algun problema los drivers con esa placa de video especifica, ya que es un problema especifico de Nvidia.

    Saluda,


    Martin Landman - MCP - MCSA - MCSE - MCTS - MCITP: Enterprise Administrator - MCT. Microsoft Platform/Manageability Trainer for Support Engineers. Buenos Aires - Argentina. This posting is provided "as is" with no warranties, and confers no rights. You assume all risk for your use. --

    No... es un problema "especifico" del montador de ese chip nVidia. nVidia no monta tarjetas graficas.

    Saludos :)

    martes, 22 de marzo de 2011 14:34