locked
Permitir el relay atraves una dirección IP especifica y tambien un e-mail RRS feed

  • Pregunta

  • En la oficina tenemos  un servidor en el dominio con los roles client access, hub transport, mailboxes y en el DMZ esta otro servidor con el rol Edge transport y funciona bien

     

    En el DMZ tenemos un servidor con una aplicación que tiene que enviar correos a los usuarios que ingresan a esta aplicación mediante una cuenta de correo del dominio. Alguien puede decirme como configuro Exchange para que se realice esta función, de tal forma que no permita el relay

     

    Gracias por su ayuda

    viernes, 29 de enero de 2010 18:56

Todas las respuestas

  • Hola.
    No he entendido si los destinatarios de estos correos son del dominio que gestiona exchange o si son destinatarios externos.

    Un saludo.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    • Marcado como respuesta Fercha miércoles, 3 de febrero de 2010 14:15
    • Desmarcado como respuesta Fercha viernes, 5 de febrero de 2010 13:55
    sábado, 30 de enero de 2010 0:52
  • Hola Michelle

    La cuenta que envia correos es del dominio, y los clientes destinatarios son cuentas interna o externas del dominio.

    Saludos
    • Editado Fercha viernes, 5 de febrero de 2010 13:56
    miércoles, 3 de febrero de 2010 14:14
  • Hola.
    Has marcado como respuesta porque ya resolviste el problema?
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    miércoles, 3 de febrero de 2010 15:30
  • Hola Michele

    La cuenta remitente es del dominio y los destinatarios pueden ser del dominio o externo

    te platico lo que hice

    Cree un nuevo conector de recepción personalizado, con los siguientes parámetros

    Bindings: el hub transport server
    puerto :25
    RemoteIPRanges: IP del servidor de la aplicación
    Mecanismos de Autenticación: Ninguna
    Permisos: Anonymous User

    posteriormente ejecuto

    Get-ReceiveConnector miconnector | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"

    y en teoria ya deberia de permitir el relay anonimo, pero no funciona.

    Anexo la configuración del connector para dicha función

    AuthMechanism                           : None
    Banner                                  :
    BinaryMimeEnabled                       : True
    Bindings                                : {192.168.10.2:25}
    ChunkingEnabled                         : True
    DefaultDomain                           :
    DeliveryStatusNotificationEnabled       : True
    EightBitMimeEnabled                     : True
    DomainSecureEnabled                     : False
    EnhancedStatusCodesEnabled              : True
    LongAddressesEnabled                    : False
    OrarEnabled                             : False
    Fqdn                                    : midominio.domini.mx
    Comment                                 :
    Enabled                                 : True
    ConnectionTimeout                       : 00:10:00
    ConnectionInactivityTimeout             : 00:05:00
    MessageRateLimit                        : unlimited
    MaxInboundConnection                    : 5000
    MaxInboundConnectionPerSource           : 20
    MaxInboundConnectionPercentagePerSource : 2
    MaxHeaderSize                           : 64KB
    MaxHopCount                             : 30
    MaxLocalHopCount                        : 8
    MaxLogonFailures                        : 3
    MaxMessageSize                          : 10MB
    MaxProtocolErrors                       : 5
    MaxRecipientsPerMessage                 : 200
    PermissionGroups                        : AnonymousUsers
    PipeliningEnabled                       : True
    ProtocolLoggingLevel                    : Verbose
    RemoteIPRanges                          : {192.168.91.200-192.168.91.200}
    RequireEHLODomain                       : False
    RequireTLS                              : False
    EnableAuthGSSAPI                        : False
    Server                                  : correo
    SizeEnabled                             : Enabled
    TarpitInterval                          : 00:00:05
    AdminDisplayName                        :
    ExchangeVersion                         : 0.1 (8.0.535.0)
    Name                                    : miconnector
    DistinguishedName                       : CN=miconnector,CN=SMTP Receive Connectors,
                                              CN=Protocols,CN=CORREO,CN=Servers,CN=
                                              Exchange Administrative Group (FYDIBO
                                              HF23SPDLT),CN=Administrative Groups,C
                                              N=CNSNS,CN=Microsoft Exchange,CN=Serv
                                              ices,CN=Configuration,DC=midominio,DC=domini
                                              ,DC=mx
    Identity                                : CORREO\miconnector
    Guid                                    : 7fb59004-1624-4289-8940-314d339852ed
    ObjectCategory                          : midominio.domini.mx/Configuration/Schema/ms-
                                              Exch-Smtp-Receive-Connector
    ObjectClass                             : {top, msExchSmtpReceiveConnector}
    WhenChanged                             : 05/02/2010 11:37:22 a.m.
    WhenCreated                             : 14/01/2010 11:57:32 a.m.
    OriginatingServer                       : dcontrol.midominio.domini.mx
    IsValid

     

    Saludos

    lunes, 8 de febrero de 2010 13:51